cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

superhub 3 flashing green light

geoffupton1
Tuning in

today my superhub 3 has a green flashing light, it was fine until 3am this morming when it rebooted 25x (usually after a firmware update it resets 2x only.) it was working 100% fine before this! 🀬

i have unplugged everything from it for 10 mins, rebooted it, reset it, checked all the power and feed cables inside and outside, nothing! we have no landline, no broadband nothing! this can only be a virgin media created fault as (according to the superhub info our internet is marked BLOCKED... hmm well thats definitely a vm action!) unblock this please as its obviously at your end!

IMG_1263.jpeg

 

IMG_1262.png

 

1 ACCEPTED SOLUTION

Accepted Solutions

nodrogd
Very Insightful Person
Very Insightful Person

If the green base light flashes constantly & does not go solid at any time then there is no signal on VMs network. If there was a connection but the account was suspended the light would be white with red arrows showing above it.

VM 350BB 2xV6 & Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

See where this Helpful Answer was posted

5 REPLIES 5

Client62
Legend

Call 0800 561 0061 to see if there is a service fault affecting your street
Failing this, report the outage on 0345 454 1111

nodrogd
Very Insightful Person
Very Insightful Person

If the green base light flashes constantly & does not go solid at any time then there is no signal on VMs network. If there was a connection but the account was suspended the light would be white with red arrows showing above it.

VM 350BB 2xV6 & Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

it was identified as a local area wide fault, remedied within a few hours, cheers vm 😊

also other vm customers in local area reported same thing on social media

Alex_RM
Forum Team
Forum Team

Morning geoffupton1,

Thanks for posting and welcome to our community 😊

Sorry to hear you've had some connection issues, we've had a look at things from our side and  everything looks to be within the specifications we would expect.

Are you still having issues with this today?

Alex_Rm

alls nice and working well, fault is sorted 😊