cancel
Showing results for 
Search instead for 
Did you mean: 

Solid Red light on hub

Swisslet
Joining in

I’ve had a solid red light on my Hub 3 for a couple of weeks. Wifi is okay, but maybe a little flaky. When I rang to ask what was happening, I was told it would be gone in 24 hours, but obviously this hasn’t been the case. I’m a little concerned my hub is faulty and might just conk out when I really need it, or cause a fire or something. Can you offer some advice please?

thanks 

4 REPLIES 4

Swisslet
Joining in

(Thank you in advance for your help!)

Swisslet
Joining in

To confirm: the hub is in an open space, doesn’t seem hot and we went through a reboot when I called support. Red light has been solid for 2 weeks or more. 

Adduxi
Very Insightful Person
Very Insightful Person

If it is a Hub 3 and the red LED is persistent after a reset, it needs changed.  The red LED is an overheating warning and if it is not working properly it is a risk. 
If you wait here a day or two a VM Mod will pick this up and discuss. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hey Swisslet,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your router at the moment, I would be happy to take a further look into this for you but first I would need to confirm a few details via private message, please look out for my message and we can get started.
Kind Regards,
Steven_L