Showing results for 
Search instead for 
Did you mean: 

Simple Port Forwarding Hub 5 Not Working

Tuning in

Hi everyone,

I have been doing a simple Port Forwarding task with the Hub 5. I have done this before with previous Hubs countless times and not had any issues, but can not work out what has gone wrong this time. I have a simple set up of just a desktop PC and the Hub 5, no Raspberry Pis or additional router/modems involved at all. This is all just so I can host a video game server. 

Is there something I am missing, or is this an issue with the Hub 5? I have seen multiple posts about how Port Forwarding seems temperamental at best with the Hub 5 and many have had to downgrade back to Hub 3/4 to get that functionality back. 

Things tried/checked so far.

  • Double checking all Port Forwarding related rules. No Duplicates, correct public and private IP address, etc
  • Checked any firewalls that may cause issues in Windows or the Hub itself. Added rules in that allow access through those ports and tried an attempt with the firewalls deactivated.
  • Tried it with a different desktop entirely (changing the private IP etc to match the new device etc)
  • Contacting VM support who don't seem to understand the issue but also don't seem to want to elevate it. Only feedback I am getting is to reset the router, which I have gone along with to no avail.
  • Checked the game server itself is working and can be connected to via the local network
  • Checked numerous different website port checkers, none of which can connect.
  • Tried it with and without UPnP, DMZ and DHCP enabled.
  • Plenty of restarts of all the devices involved and the Hub itself.

I am not really sure where to go next outside of requesting an older Hub or buying more equipment myself, which is obviously something I would rather not do. I have done this enough times with previous Hubs and not had any issues outside of the odd stupid mistake where I didn't notice my Private IP for the device changed etc, so I think I have covered all my bases and not made a mistake on my end. 


@Adduxi and @newapollo, thank you both for your help there. You are absolutely right, I am in Ireland. 

Having explored this a little more over the weekend, I am debating whether to ask for IPv4 only or to try to make things work with IPv6 alone. Despite having done a training course in IPv6 many years ago, my knowledge of it has all leaked out, much thanks to general industry lethargy towards migrating to it over the years. Perhaps now is finally the time! 

My main reason for wanting port forwarding is for my son to host a Minecraft server. As I understand it, Minecraft itself supports IPv6, but I believe ALL parties wanting to connect to it will need to be properly set up with IPv6 also, and I don't know how well supported it is at the moment!

Very Insightful Person
Very Insightful Person

There is a lot of IPv6 support from big ISP’s but I’ve no experience of setting up. It will limit the user base for sure, eg VM UK for one as they don’t have IPv6 at all. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

@Adduxi, thanks for that! I just did a quick search there on the back of your comment and noted that Vodafone Ireland for one do not support it on their current Gigaboxes, so that makes it a non-started here essentially. I am attempting to request the switchover to IPv4 with VM IE now, though their chatbot 'transferring you to a member of our team' appears to have fallen into a black hole. Sigh.