cancel
Showing results for 
Search instead for 
Did you mean: 

Simple Port Forwarding Hub 5 Not Working

Dracious
Tuning in

Hi everyone,

I have been doing a simple Port Forwarding task with the Hub 5. I have done this before with previous Hubs countless times and not had any issues, but can not work out what has gone wrong this time. I have a simple set up of just a desktop PC and the Hub 5, no Raspberry Pis or additional router/modems involved at all. This is all just so I can host a video game server. 

Is there something I am missing, or is this an issue with the Hub 5? I have seen multiple posts about how Port Forwarding seems temperamental at best with the Hub 5 and many have had to downgrade back to Hub 3/4 to get that functionality back. 

Things tried/checked so far.

  • Double checking all Port Forwarding related rules. No Duplicates, correct public and private IP address, etc
  • Checked any firewalls that may cause issues in Windows or the Hub itself. Added rules in that allow access through those ports and tried an attempt with the firewalls deactivated.
  • Tried it with a different desktop entirely (changing the private IP etc to match the new device etc)
  • Contacting VM support who don't seem to understand the issue but also don't seem to want to elevate it. Only feedback I am getting is to reset the router, which I have gone along with to no avail.
  • Checked the game server itself is working and can be connected to via the local network
  • Checked numerous different website port checkers, none of which can connect.
  • Tried it with and without UPnP, DMZ and DHCP enabled.
  • Plenty of restarts of all the devices involved and the Hub itself.

I am not really sure where to go next outside of requesting an older Hub or buying more equipment myself, which is obviously something I would rather not do. I have done this enough times with previous Hubs and not had any issues outside of the odd stupid mistake where I didn't notice my Private IP for the device changed etc, so I think I have covered all my bases and not made a mistake on my end. 

29 REPLIES 29

legacy1
Alessandro Volta
VM would like you not to Port Forward on their safe router mode so you should use modem mode
---------------------------------------------------------------

Is this confirmed? Does this mean that the Hub 5 is straight up not fit for purpose if you want to port forward and have wifi without needing to buy additional hardware? 

This seems like a strange design choice when the previous Hubs were able to do this fine. 

Is this the process or is some other approach involved ?

1) Add the machine's MAC and IP to the DHCP Reserved list

2) Add the Port Forward rule

That is basically the process. I didn't actually set it the device up in the DHCP reserved list since my private IP rarely changes, but once the port forwarding was working and if any issues with the IP changing occurred I would have edited it there. 

 

Out of curiosity/thoroughness I have just double checked the private IP, set it up in the DHCP under the same IP and it still doesn't work.

 

The process I have used in the past was purely adding the Port Forwarding rule and that was it. It just worked from there.

I have the same issue with my hub5. port forwarding just doesn't work. These routers are rubbish.. 

Hi @locky1 thanks for your post here in the Community.

Can you please confirm if you're trying to do this in either Router Mode or in Modem Mode please? As previously mentioned in this thread, it may not work if you're trying to do this in Router Mode.

Many thanks

Tom_W

I am not @locky1 but if it does not work in Router mode does that mean that it is impossible to use the Hub5 to connect to the internet, use wifi and port forward without purchasing additional hardware? The previous Hubs were able to do this so why would they remove this basic feature?

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hi Dracious, thanks for your post on the help forums and this thread.

Glad to advise more in regard to your question.

We'd need to first identify if this issue is while on modem mode as in this case we'd need to provide further support, however we can confirm this might not work on hub router mode.

We do not recommend using 3rd party equipment in general as we cannot guarantee how well this will work with our own, however each user has the freedom to customise their connection and set up.

For us to be able to offer technical help, we'd need to make sure all our checks performed are on the VM equipment as other devices can be out of our scope.

Please, find out more about our latest hubs and their specs here where you can view all the relevant info on how they work.

Let us know if you have more questions, happy to assist further.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


legacy1
Alessandro Volta

^So you check it works in modem mode but might not work in router mode and you don't support 3rd party equipment even a PC.

Heres your internet connection upto the hub but we don't guarantee anything will work after that is what your saying.

---------------------------------------------------------------