cancel
Showing results for 
Search instead for 
Did you mean: 

Salus iT500 won't connect to wifi

Wozza2202
Joining in

Hi

I have currently moved from Sky Broadband to Virgin. However I have a salus iT500 thermostat that runs via the internet. I can't seem to get this to connect to my internet via ethernet.

It states on their website that some ports have to be open - see below

 

  1. If you have a Red Light on your Gateway :

 

Ensure you used the correct port on your router when you set up your Gateway. Use the following ports for your corresponding Internet Service Provider in order for your Gateway to operate correctly. 

 

Port 1  :   Sky Customers.

Port 2 :   Sky Q  and NOW TV Customers.                                                                   

Port 3 :   BT, Vodafone, Virgin, TalkTalk and PlusNet Customers.

    Note:     You may also require port 80 and port 2165 UDP open on your internet router. Please consult your                                         routers operation manual or contact your ISP for details on TCP/UDP Port settings.

_______________________________________________________________________

Does anyone know how to open the port 80 & 2165 that is telling me to do so? Please note I have plugged the Thermostat into port 3 on my router as per above instructions.

Thanks

Dan

9 REPLIES 9

Client62
Legend

The Sky Router and VM Hub use different IP ranges.

Has the Salus iT500 Thermostat and all its related networking components been fully powered off before connecting to the VM Hub ?

Hi,

Yes it has..... as I say though the Virgin website mentions opening ports 80 & 2165?

Hi @Wozza2202 👋 Thank you for your posts and welcome to the Virgin Media Community 😀

We're sorry to hear about the problem you're experiencing 😔

Have you tried reaching out to Salus' Technical Support team regarding this matter? You can do so by clicking here

Thank you for your support @Client62 👍

Regards,
Daniel

I’m still no further on

the hub will not recognise the device connected by Ethernet and when I rang virgin they said I had to pay to get support

i I am going to cancel my virgin broadband if this isn’t sorted as I’m still in my first month 

Which HUB do you have?


@Wozza2202 wrote:

i I am going to cancel my virgin broadband if this isn’t sorted as I’m still in my first month 


Yup cancel or buy a cheap 1Gb switch just for that device

---------------------------------------------------------------

Client62
Legend

Food for thought ...
 
There have been a number of recent posts where the heating devices have been found to have 10MB/s only network adaptors. For VM customers with a Hub 5x (a DOCSIS Hub 5 also ?) this has proved to be a problem as the Hub 5x does appears to not support 10/100/1000 on the 1GB/s ports i.e. it offers 100/1000 only.

To recreate the 10Mb/s network compatibility one customer reported success with a 10/100 network switch and a second customer reported success with a pair or TP-LINK 10/100 Powerline extenders.

Hi, did you ever get this resolved? I have the exact same issue, thanks

Client62
Legend

Use a basic 5 or 8 Port 10/100 network switch on one of the 1GB/s ports of a Hub 5 / Hub 5x & your device will connect.