cancel
Showing results for 
Search instead for 
Did you mean: 

Reset router password not recognised - hub3

CaptainApathy
Joining in

Hi,

First time poster. 

Yesterday my hub 3 router dropped connection and I was forced to reset. 

No initial problems. And the router seems to be working OK as I have both hard and wifi connection, albiet without the custom network name. 

I managed to use the numeric code to reset the router password, but when I then tried to log in using the new password it comes up with an error. 

I've completed a further reset of the router this morning and received the same error. 

Is this a known issue? Or just me?

Thanks 

3 REPLIES 3

Client62
Legend

Regardless of what VM website may say...

Try Press Reset for 60 seconds, then leaving the Hub 3 powered on the return to the shipping condition.

If the Hub 3 still does not revert to the numeric Hub Password from the label it will need to be replaced.

Thanks client62.

I'll try that. 

Hi CaptainApathy

Thanks for your post, welcome to the forums!

Sorry to hear you had some issues with your router password. Did the factory reset work this time around for you?

If you still need help, just let us know 😊

Beth