cancel
Showing results for 
Search instead for 
Did you mean: 

Red light on hub 3 - unstable connection

craigchaos88
Joining in

Hi, recently my hub has been unstable, constantly requiring me to do a reset, I use it in Modem mode and still I keep loosing connection needing to reboot. I have noticed that the status light has turned to a solid red since these issues have been present.

Any help would be appreciated.

Thanks

2 REPLIES 2

Tudor
Very Insightful Person
Very Insightful Person

Are you sure it’s red? Hub3 in modem mode the LED is magenta and can look red to a lot of people. Please post some stats. 

How to get stats from a VM hub (no need to logon to the hub)

Open a web browser and go to 192.168.0.1 router mode or 192.168.100.1 modem mode

  • Click on the “> Check router status” button
  • Click on the “Downstream” tab, copy the text and paste into your reply, do not take a screen shot
  • Click on the “Upstream” tab, copy the text and paste into your reply
  • Click on the “Networking” tab, copy the text and paste into your reply.
    • Do NOT post photos or screen shots they will be rejected as they contain MAC addresses. The board software will automatically change MAC addresses to **:** if done as above.

Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Robert_P
Forum Team
Forum Team

Hello craigchaos88

 

Sorry to hear of the red light and connection issues in regards to your Hub, we appreciate you taking the time to raise this via the forums.

 

When using the Hub in modem mode it should show the base light as a magenta colour, due to it currently being in modem mode we're limited as to what we can see in regards to the Hub and it's stats but what we can see, all of the levels and specs are in the ranges we'd expect them to be.

 

Please can you try this for me:

 

• Turn the power switch off on the back of the Hub.

• Ensure the Hub is upright, in a well-ventilated location and out of direct sunlight, if possible.

• Switch the hub back on at the power. The Hub should now operate normally.

 

Please report back with the result.

 

Rob