Showing results for 
Search instead for 
Did you mean: 

Problems with Virgin media connect app

Joining in

Hi, I have a hug for the vm. Connect up was connected to it but suddenly lost link and I cannot get it reconnected. Is there anyone who can help


Forum Team
Forum Team

Hi @Unclefester66 👋.

Thanks for reaching out to us. Apologies for the issues you are having with the Connect App, If you are in receipt of a new Hub and have had the app connected prior, we advise to remove all data and saved details, log out and remove the app and redownload with any updates and log in and try again, even using the manual application of the hub using your phones camera on the sticker on the Hub.

Let us know how you get on.


Joining in
  • How can i connect my vm connect app to my hub 4 the app can't find the hub

Fester follow the advice in your duplicate thread

I'm not a Very Insightful Person (just a little bit, sometimes). I don't work for Virgin Media (but then nor do any of the offshore customer service agents).

Joining in

I have tried all that still no joy

I have tried all of that it did not work 😕 

Hi Unclefester66,

Thank you for reaching back out, have you tried all advised, did you try clearing Cache and Data and also deleting the app and try installing it on a different device?