cancel
Showing results for 
Search instead for 
Did you mean: 

Modem mode

CF10
Tuning in

trying to install a tp link av1300 power line adapter using a virgin media forum guide. 

I’ve switched my hub to modem mode and it has knocked out all internet connection. I’ve called customer service and they have told me there’s an issue in my area and to not expect internet for at least 46 hours! that can’t be right as the issue happened immediately after switching to modem mode, and I can’t switch back! Help

1 ACCEPTED SOLUTION

Accepted Solutions

Client62
Legend

I am confused, the Powerline extenders are not a reason to switch to modem mode,
plus the Powerline extenders should be installed by following the TP-LINK instructions.

If you have switched the VM Hub to Modem mode in error, you could press the Hub's RESET button for 60 seconds
and then leave the VM Hub powered on to revert to the factory settings i.e. back to Router mode and back to using the Hub and Wi-Fi passwords printed on the bottom side printed label.

See where this Helpful Answer was posted

3 REPLIES 3

Tudor
Very Insightful Person
Very Insightful Person

Check with Area faults on 0800 561 0061 If you have a VM landline 150 this goes down to post code level.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

legacy1
Alessandro Volta

For a simple setup you need a router modem mode is locked to one WAN IP by one source MAC

A power line does not do NAT I would think if what you was wanting was just a device on the other end by this one WAN IP by one source MAC with hub in modem mode but any more devices you need a NAT like a router first.

does the power line work in router mode?

---------------------------------------------------------------

Client62
Legend

I am confused, the Powerline extenders are not a reason to switch to modem mode,
plus the Powerline extenders should be installed by following the TP-LINK instructions.

If you have switched the VM Hub to Modem mode in error, you could press the Hub's RESET button for 60 seconds
and then leave the VM Hub powered on to revert to the factory settings i.e. back to Router mode and back to using the Hub and Wi-Fi passwords printed on the bottom side printed label.