cancel
Showing results for 
Search instead for 
Did you mean: 

KudoAiplus camera not connceting and other devices

Lauren201163
Joining in

I have never been able to connect my baby monitor to my Internet I know it works fine because it connected to my old WiFi (talk talk) I have the hub 5x, I've spoken to cuboAi and they said this, I will copy and paste, (Due to security, compatibility and performance considerations, we strongly do not recommend using WEP, WPA-TKIP and other encryption methods with lower security levels. Please use WPA2 and AES encryption methods to improve the security of the connection.) Looking at my setting on the hub only shows them. Is there a way round this or will I have to change my Internet as some other devices won't connect guessing for the same reason. Any information as I haven't got a clue, I've also set up a guest account trying all the ones, but still not are letting me connect 

2 REPLIES 2

Client62
Legend

Make sure Hub 5x is set to WPA2-PSK only for 2.4 & 5GHz,

Next factory reset the baby monitor and to follow the makers installation instructions to the letter just as if it was being installed for the first time.

Steven_L
Forum Team
Forum Team

Hey Lauren201163,

Welcome to the community and thanks for taking the time to post here on the forums. I’m sorry to hear of the issues that you’re having with your devices connecting at the moment. Have you been able to get the issues resolved with the help from Client62?

Kind Regards,

Steven_L