cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5x Modem Mode

ScottMcl
Tuning in

I've just had Vm internet installed today and was given the 5x hub with fibre in home set up. I've got my own mesh routers ready to go but the hub settings don't have a "modem mode" like all videos and forums online say it should. 

Any idea why I don't have this option ? 

70 REPLIES 70

jbrennand
Very Insightful Person
Very Insightful Person

Try a pinhole  reset firat as below.  That should restore any missing functionalirty

-------------------------------------

Do a Hub “pinhole reset” - first make sure the 2 passwords on the Hub sticker are still there and legible first ! With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what they were/should be.

Log in and option for modem mode will be there


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

legacy1
Alessandro Volta

Ireland

---------------------------------------------------------------

VMUser1812
Fibre optic

Although it might seem an odd question, do you happen to be in the Republic of Ireland by any chance? The VM setup there is different to the UK, they are using IPv6 as a connectivity option but this removes the ability to use modem mode (it just doesn't appear in the menu options). In this case, it used to be possible to call VM and request your account to moved to IPv4, that is done, a reboot of the hub and the modem mode option is restored.

Now alternatively, the Hub 5x is comparatively new and I doubt too many on here have experience of it, I suppose it is possible that modem mode has been removed from it, although I would doubt it.

Tudor
Very Insightful Person
Very Insightful Person

Very few people know of the existence of the Hub5x, but a full pin hole reset is all you can try. Unless perhaps a firmware update restores this functionality. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

I did see that on another forum but I'm in Glasgow Scotland. So shouldn't be an issue. Going to try the factory reset just Incase. 

Adduxi
Very Insightful Person
Very Insightful Person

Please keep us up to date with your Hub 5X.  Would be interested to see a few photos of the connections on this Hub. Hopefully it will still have modem mode, however if it has a fibre port, it may be possible to get a 3rd party router with a SFP port and connect another router directly to the incoming fibre?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

ScottMcl
Tuning in

Hi all reset tried and it didn't fix it. I've checked with virgin on Twitter they confirmed the setting should be there and it's not been reported by anyone else. 

 

They are investigating on their end. Not sure what the problem would be. 

Of course, ultimately the 5x is too new for any of us to know for sure. The rollout will be so limited right now, that it may well be that nobody else has even tried to put it into modem mode, so this issue has never arisen, hence why CS can claim that it has not been reported before.

Could they have pulled modem mode from the firmware on the 5x? Maybe the 5x is still in a sort of 'experimental' rollout for XGS-PON and the firmware is in a bit of a state of flux - the 'hazards' of being on a trial!

Your idea of plugging in a third party router to the fibre is a good one, if this was RFoG then it would be a complete non starter, BPI would probably kill that stone dead. XGS-PON is different, but you would probably need connection credentials which, I'm not too sure that VM would cough up.

ScottMcl
Tuning in

Update for everyone. As of just now Hub5x doesn't have a modem mode. I hope this is because it's in a trial phase and it will get rolled out eventually. But for anyone that finds this. It's not something that's currently available.