cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 reboots

Adduxi
Very Insightful Person
Very Insightful Person

Had this error twice now in less than a month.  Seems like a failure to update the Hub to the latest firmware, as it is still on the previous one.  The downside is this takes the Hub offline for a couple of hours as noted on my BQM.  Hopefully it will be third time lucky and it might work  ...........

01-11-2023 02:37:02 notice SW Download INIT - Via Config file
01-11-2023 02:37:02 error SW Upgrade Failed Before Download - Server not Present
01-11-2023 02:36:07 critical Cable Modem Reboot via RG reboot command

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Adduxi
Very Insightful Person
Very Insightful Person

@Zoie_P   Thanks for the checks from your end. 

I did a pinhole reset yesterday, and the Hub 5 is now on the correct version LG-RDK_6.9.35-2302.6 and is reporting the full Docsis 3.1 stats.

Cheers 👍

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

See where this Helpful Answer was posted

11 REPLIES 11

Adduxi
Very Insightful Person
Very Insightful Person

And again last night with another failure…..  What is going on ? 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

jk1990
On our wavelength

To confirm are you on latest firmware 

LG-RDK_7.6.10-2306.5 or still on 6.9?

It’s quite common for it to display multiple failures throughout the evening where there’s millions of users trying to grab the firmware, but generally it completes by 730am at the very latest (in my experience). 

IKbrunel
Fibre optic

HUB 5:  Firmware as of 02/11/2023

LG-RDK_6.9.35-2302.6

 

Adduxi
Very Insightful Person
Very Insightful Person

Nope, still stuck on LG-RDK_4.6.24-2206.7 at the moment.  There has been no attempt since it failed the 3rd time.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

jk1990
On our wavelength

Wow you are very behind on firmware. Try holding a pin in the reset button (bottom of the hub) for approx 90 seconds. As I understand this will fully redeploy the hub from a golden image and often applies a more recent firmware. This can take upto 30 minutes to deploy in full during which WiFi can appear intermittent (coming on and off). 

Adduxi
Very Insightful Person
Very Insightful Person

The Hub has had at least two resets, without success.  When I get some free time, I'll maybe give it another go.  Not too bothered, just I believe the latest firmware is a bit more stable, and gives the full Docsis 3.1 stats.  As for wifi, I'm a modem mode man and always have been  😉

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thank you for your post @Adduxi,

I am sorry you are having some issues with your Hub 5, I can't see any outages in your area that could be causing this. I know you are a modem man but if you come out of it I can take a look into this further for you. 

Thanks, 

Zoie

Adduxi
Very Insightful Person
Very Insightful Person

@Zoie_P   Thanks for the checks from your end. 

I did a pinhole reset yesterday, and the Hub 5 is now on the correct version LG-RDK_6.9.35-2302.6 and is reporting the full Docsis 3.1 stats.

Cheers 👍

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi did this also happen on hub 4? as mine was off for 24hrs untill i rang in and after an update it worked again then it happened 2 days later untill another update/or same one.

regards