cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 4 recommendations please

DoubtLess2022
On our wavelength

Hello.

I have a 1Gbps package and am very happy with the upload download speeds, and the wifi speeds.  There is ample capacity for the whole family.

Two bedrooms have worse wifi speeds, but still good enough and generally speeds are healthy speeds across the house. The main issue is wifi dropping out. 

I have got a VM white wifi pod, but actually the wifi seems more fragile now and can now drop out several times a day. Going in to the VM Connect app can often cause drop outs for everyone.  When the wifi goes, it goes for everyone for a few minutes, even if you're sat next to the hub.  Ethernet connected devices do not drop out at this time.

Conversely, there are daily disconnections from an ethernet connected playstation - only momentarily but enough to throw you from a game.  (Wifi is unaffected at this time).  

I've tried VM tech support and they suggested moving my hub to a more central location and rebooting it daily.  i.e they've not helped and they haven't listened to me - specifically, the connections are mostly great, but are unstable. Is there any point pursuing this with their tech team or just accept that it's really flaky unless I buy a separate router?

Can anyone please advise if a Hub 5 would help - (is there even any prospect of getting one?).  Alternatively, which routers and mesh systems are recommended for running the hub in modem-mode?

Thanks everyone.

37 REPLIES 37

legacy1
Alessandro Volta

any router would be better how much you want to spend this should do for most people

ZYXEL - SOHO NBG7510 AX1800 WIFI 6 ROUTER : Amazon.co.uk: Computers & Accessories

 

---------------------------------------------------------------

carl_pearce
Wise owl

Considering you have had disconnections with both wired and wireless devices you probably need to establish if your line is stable.

jbrennand
Very Insightful Person
Very Insightful Person

If you want a Mesh system, take look at the TP-Link Deco range.  Their S, M, and X (not E) offerings are very well regarded on here at reasonable prices and work very well on VM Hubs in modem mode

EXAMPLE :   https://www.amazon.co.uk/Deco-M4-Seamless-Coverage-Replacement/dp/B07NH1J543/

 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

DoubtLess2022
On our wavelength

Thank you everybody for replying with your suggestions so quickly. You have certainly given me food for thought with these options.

Hi @DoubtLess2022 thanks for your post here in the Community although we're sorry to hear of the concerns you've raised here.

We've ran some checks on the line and there aren't any issues at present we can identify, although we can see some of the disconnections you're experiencing which we appreciate must be frustrating.

Approximately how many devices do you have online at one time, and have you tried not using the WiFi Pod to see if this helps? Obviously, it may reduce the signal in some areas but it would be interesting to see if it helps reduce the dropouts. Please keep us posted.

Many thanks

Tom_W

DoubtLess2022
On our wavelength

Hi @Tom_W1.  Thank you very much for getting back to me, and for running a line check.  

I don't know if the disconnections you see are related to router reboots or it point to dropouts on the local LAN.  When the wifi stops working, I sometimes reboot the hub.  e.g. approx 08.45 this morning because my work laptop couldn't connect to wifi; the hub sits on the desk less than a metre from the laptop. 

I don't think there is an issue with my external line speed and stability, or not one which is obvious.  The issue is mainly around LAN connections dropping. When the wifi drops, internet access on the the ethernet is unaffected and vice versa when the ethernet drops. 

Consensus in the household is that wifi has become less stable since the wifi pod was introduced.  True, it improves speed in a couple of bedrooms which is why I got the pod, but subsequently the instability has increased and overall it seems to be a step backwards. The VM Connect app seems to frequently detect issues - "can't find hub", "can't find pod", "let us reconfigure your wifi" etc... Even opening the app can cause the wifi to reboot!  I have let it reconfigure my wifi countless times, including setting up OneWifi and removing the hidden SSIDs.  

I wanted to check how many concurrent devices are on the network but am unable to do so.  Since having the POD, I rarely seem able to connect to the router via ethernet or wifi to 192.168.0.1 - both using Edge and Chrome it spins round waiting... I would say there are up to 20 devices at any one time, but most are relatively passive. 

Even now at 19.56, I've just been on the VM Connect App and the network has just dropped, taking down wifi and internet.  Next step is to reconfigure my wifi without using the pod.  I am sure it is contributory factor.

Thank you.

 

Hi DoubtLess2022

Thank you for your response.

I have checked again today for you and everything is looking good on our side for the WiFi. 

If you do decide to not use the pod, please let us know if this has an impact.

If you have any further questions at all, please pop back to us here and we will do all we can to help. 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Hello Vikki.  Thank you for checking my line.  Just to update, I removed my Wifi Pod on Thursday and deleted it from the VM Connect App.  I have noticed that Wifi has been lost once since.  This is apparent by the wifi symbol on my phone changing to mobile 5G (and other people in the house asking me if wifi is down again!)  So, I would say removing the wifi pod has made things more stable, but not perfect, and of course wifi speed is lower in some bedrooms.

Please can you say if I am able to monitor the internal LAN stability by looking at logs in the router or with another tool? I am not sure where to look.

This brings me on to another issue I am having with my hub.  I can't connect to 192.168.0.1 anymore.  It usually accepts my login, but then the browser (Edge/Chrome) doesn't serve up the home page.  I can only seem to get to it after rebooting my hub. 

I don't think my WAN connection is the problem but I wanted to set up Think Broadband's BQM to check it after seeing it recommended by people in the forum.  I think I need to enable WAN pinging in the router, which isn't challenging when I can't login to it. 

Kind regards.

Hello.  Just lost Wifi again. No discernible reason for causing it.  Son is playing Fortnite obliviously on the PlayStation which is connected by ethernet cable - no impact for his internet access.

Meanwhile, my wife and I are stood in the lounge within line of sight to the router - both phones off wifi and running on 4/5G.  Two minutes later with no intervention, we're both back on....Can you see this on the logs? I still can't login in to the router admin page either. 

This is a real nuisance, how would you suggest I escalate this? When I phoned tech support they suggested I site my router in the open (it is), and reboot it everyday (nobody should have to reboot their networking equipment so frequently).

It's not a great advert my 1Gbps service.

Thank you