cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 4 2.4ghz won’t enable

Pnell50
Joining in

Hi, recently had a hub 4 connected at my home. Ever since I can’t connect my Sky Q box or blink doorbell. 
I’ve enabled 2.4ghz, split the SSID to identify the 2.4ghz. It will not show the network on any device. When I log back into the wireless settings page the 2.4ghz has automatically reset to disabled. I’ve tried Virgin Media on the phone and live chat neither can help me fix this. 

8 REPLIES 8

Client62
Legend

Have you tried a 60 Second press on the RESET button, then leaving the Hub 4 powered on to revert to the factory shipping state i.e. back to the Hub and Wi-Fi passwords printed the bottom side sticker.

Hi, Just tried it, full 60 seconds reset. Then attempted to enable 2.4 again, applied changes then settings revert to disabled. Really frustrating. 

Client62
Legend

Reads like a Hub that is failing.   VM Customer Support can be very confused by a partial Hub fault.
Fuses fail all the time, reporting a dead Hub may be a quicker way to secure a replacement.

I’ll raise this with the tomorrow 

thanks 

newapollo
Very Insightful Person
Very Insightful Person

Hi @Pnell50 

Have you tried Disabling Channel Optimization  to see if that makes any difference? 

It's under Settings > Wireless > Wireless signal 

 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi, yeah tried that too. Didn’t work 

Hi @Pnell50 

Thanks for posting and welcome back to the community.

I'll send you a PM now to assist further.

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill