cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 3.0 rebooting at 2am

Martyn24
Joining in

The Hub 3.0 is rebooting every night at 2am. The connection drops when using the internet at that time and the Hub 3.0 settings show an up time of how ever many hours since 2am. This has been happening every night since the service activation 12 days ago. The previous account holders service was only disconnected the day before and their connection was ok.  There are no outages or maintenance showing on the Virgin Media website. I have tried using the supplied coaxial cable and the one left from the previous account holder. I have tried resetting the Hub 3.0.  I can't get through to a customer service agent via live chat. 

10 REPLIES 10

HUGH_EFFO
Up to speed

Ive been getting the same issue with my Hub 5, but only on Tues, Weds and Thurs Morning, all between 2:00-2:50am

Been told its trying to do a software update, and it cant because I have my hub 5 in modem mode.  Even after it did an update, it still reboots.

Are you using the hub 3 in router or modem mode ?

 

I am not a white Hat Hacker, nor a Black Hat Hacker, more 50 shades of Grey

jpeg1
Alessandro Volta

In cases like this it's useful to set up a free BQM, which will show and record the dropouts.  If you follow the instructions to post a live link in this thread, it will help to show what's going on.

https://www.thinkbroadband.com/broadband/monitoring/quality

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Ive got the same issue with my hub 5. I had the reboots last year but after an engineer attended and changed the attenuator it fixed the rebooting. Nothing has changed my side and now Ive had reboots between 2 and 3 the last 3 mornings. Hub 5 is in modem mode. 

My thread last year 

https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-5-Rebooting-Every-Week/m-p/5413278#M562...

Adduxi
Very Insightful Person
Very Insightful Person

@HUGH_EFFO wrote:

<snip>   Been told its trying to do a software update, and it cant because I have my hub 5 in modem mode.  <snip>


No, that's not the case.  All my VM Hubs have been in modem mode, and my latest Hub 5 updated last night.  Modem mode is not the issue.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Adduxi
Very Insightful Person
Very Insightful Person

I doubt if modem mode is anything to do with the rebooting. Check the power levels, Pre and PostRS errors and the Network log.  The only other thing is the 60 second pinhole reset. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

what does the Hub log say is the reason for the reboot.  Mine always say "Cable Modem Reboot because of - unknown"

No reboot this morning, but if the pattern continues the next re-boot will be Tues Morning between 2-3am

VM has to be doing something with the network, or has switches with auto reboot timers, which intern causes the hubs to reboot.

 

I am not a white Hat Hacker, nor a Black Hat Hacker, more 50 shades of Grey

roodles
On our wavelength

I posted last week the same thing but with my hub 5.

Always between 2 and 3am and always because of "unknown".

It seems to come and go but has happened on 3 of the last 5 nights

My Broadband Ping - Virgin media gig1

Mine always does it Tues, Weds and Thurs Mornings between 2:00 and 2:50am

I am not a white Hat Hacker, nor a Black Hat Hacker, more 50 shades of Grey

Matthew_ML
Forum Team
Forum Team

Hey Martyn24, thank you for reaching out and a warm welcome to the community I am sorry to hear this.

After checking there was an outage at the time of this which lasted for 3 days but has  now ended.

We also would do software updates around this time, how has it been over the weekend? 

Matt - Forum Team


New around here?