cancel
Showing results for 
Search instead for 
Did you mean: 

Help with my new Hub5 - cannot connect devices

joseangelnava
Joining in

I’ve just got my new Virgin media hub 5x, te internet is working fine, however, I can’t connect my Growatt data logger for the solar panels or my smart plugs. I have followed all the recommendations in the forum but still doesn’t work. Please help

 

 

[MOD EDIT: Subject title changed for clarity]

3 REPLIES 3

Client62
Hero

To save some time, tell us how exactly how each device connects
and list exactly what you have tried for each device
and what error messages occur.

jbrennand
Very Insightful Person
Very Insightful Person

I am guessing that device is only connecting on the 2.4 GHz band (is that correct?) and if so it may be struggling to connect with the combined SSID - so try this and see if it works.

Log into the Hub settings navigate to the wireless page and tick the "disable" 5GHz box.  Save settings and exit and then try to connect the device again - to the remaining 2.4 signal.  Then go back in and switch the 5GHz signal back on and save/exit.

See if that sorts it first


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

legacy1
Alessandro Volta

get yourself a better wifi router with 1Gb ports or better and double NAT to the hub and wait for modem mode  

---------------------------------------------------------------