cancel
Showing results for 
Search instead for 
Did you mean: 

HUB 4 UI unresponsive

tigre64
Joining in

I’m unable to view any of the uk pages after logging into my Hub 4, I get the login page and once logged in I just get a white page and a browser message advising the page is unresponsive, tried rebooting the hub 4 and tried with several browsers to no avail. Any suggestions, as I can’t access the settings, I can’t use the mobile app either as that just get stuck saying it needs to optimise the router.

72 REPLIES 72

Client62
Legend

Have you tried a 60 Second press of the RESET button, then leave the Hub powered on to revert to the shipping condition i.e back to the HUB and Wi-Fi passwords as are printed on the bottom side sticker.

Thanks client62 this has given me the hub4 UI back and my virgin connect app is now functioning again 👍👍

tigre64
Joining in

I hadn’t tried a full reset yet, didn’t want to go down that route in case I lost it altogether, will need to consider it, I guess I’d have to setup all my custom settings, ssid etc.

Client62
Legend

Perhaps the other view point is, proceed with the RESET now when the Hub is in a state to perform that task.

Resetting the SSIDs etc is not difficult if the menu is working.

Hello tigre64.

Thanks for your first post and welcome to our community.

Sorry you have had to join to report the hubs issues.

Can we ask if you have been able to perform a factory reset yet?

If so has this fixed the issue?

Gareth_L

I did do a factory reset, it sort of fixed it, and the connect app worked for a while, but now the app keeps asking to optimise again, I just need to check the UI access again.

Tested this morning, lost the UI again, router still seems to function tho.

connect app just keeps telling me it needs to optimise, and the router Ui is unavailable again. 
Just a power reset doesn’t cure it, and a factory reset only seems to cure it for a few days.

Sorry to hear this, the hub could maybe be faulty let me send you a PM so we can look into this .. Cheers 

Matt - Forum Team


New around here?

martinhgregory
Dialled in

I’m having exactly the same problem. Carried out factory reset and now cannot access the settings of my Hub4 with the UI. Also in an endless loop of optimising Wi-Fi in my iOS app. 

Can you look into this for me as well please?