cancel
Showing results for 
Search instead for 
Did you mean: 

GlobalProtect & Virgin Media Broadband Connection Dropping

Stevnich1991
Tuning in

I have been using the Hub 3 for 18months. However since recently when using GlobalProtect for work my connection drops every 10 minutes or so meaning that I am unable to access my work’s corporate network or use the internet, even though my laptop says I am still connected to the internet. The temporary fix is turning GlobalProtect on and off but the same issue arises 10 minutes later. If I keep GlobalProtect turned off I have no internet connection issues, I also have no issues with any of my other devices.

My company have replaced my laptop (Thinkpad x1 Carbon running Windows 10) but no change. IT have also logged on to my laptop remotely to play around with things (including reinstalling GlobalProtect) but nothing has worked.

The only workaround for this issue is hotspotting my phone or going into the office (I have been doing the latter which is why I have lived with this issue for so long).

I would be grateful if somebody could offer me some options for resolving this so I can take a view as to whether I need to change provider or not.

23 REPLIES 23

Hi,

I am having the exact same issue. Can someone please let me know the fix?

Thanks,

Daniel

Hi Daniel15,

Thanks for using the Community Forums to get this issue with your broadband services looked into, I am sorry if this has been causing some frustration especially whilst you've been using your work's VPN 😥 

We cannot offer support for 3rd party VPN's unfortunately, this would need to be looked into by the VPN developer or your work's IT team. 

However, we can help to detect any Virgin Media faults or issues that may be causing your problem, then we can eliminate the possibility of it being a fault with our own equipment and networks.

I have looked into your services and have actually found an issue with your Hub's channel specs, this may manifest itself as intermittent or slow broadband connection. It will need an engineer visit to resolve, which I can book in for you via a Private Message 😊 

I'll send this over now, speak to you soon.

Thanks,

Megan_L

Hi,

I am having the exact same issue. Could you please assist me?

Thanks,

Joe

Hi @joegoodall91 thanks for your post here in the Community, although we're sorry to hear of the concerns you've raised here.

We've ran some checks and there doesn't appear to be any outages on the network, as mentioned in this thread previously, when VPN's are involved we do not support as the third party interference caused by these mean things are outside of our control sadly.

How are you connected, is it via WiFi or an ethernet connection? How are things outside of your VPN too?

Many thanks

Tom_W

Hi Tom,

I have been having issues with my work VPN (GlobalProtect) for a couple of months. It had worked previously but then all of a sudden it started to time out. This issue seems to happen when I am connected via WiFi and ethernet

So far, my work has replaced my laptop to see if the laptop has a problem. I have also factory reset my router as well to see if some settings are the culprit. Both unfortunately have not resolved the problem. 

When I am not connected to the VPN I don't have any issues, which I know you say you don't support third-party VPNs, however, the VPN does work when I am on a different network such as tethering my phone.

I have spoken to my IT department at work and they have advised that they believe it's an issue with the router as pings to the corporate IT resources are dropping.

Is there something that can be done/looked into? This is getting quite frustrating now.

Thanks,

Joe

Hi @joegoodall91 thanks for your reply here.

So the fact you've mentioned that you have no issues not on the VPN does seem to reinforce the fact that the VPN is at fault here, but yes you've also mentioned that on other devices (such as your phone) that the VPN causes no issues.

It appears from this, that the VPN is facing compatibility issues with our network so replacing the Hub isn't going to resolve the issue here sadly - we would urge you to keep in contact with your IT Team at work to see if they can work to resolve the problem at hand here.

Many thanks

Tom_W

Hi Tom,

I don't really understand how there are lots of other people in my company using virgin media, however, I am the only one suffering timeouts on the VPN?

Thanks,

Joe

Hi @joegoodall91 thanks for your reply.

If it was a Virgin Media issue, it would be system wide to all users of Virgin Media that were impacted on your VPN network - this isn't the case as you've mentioned here so sadly we're unable to assist further.

Many thanks

Tom_W

Hi there - appreciate this is an older thread, but having exactly the same problem as the original poster on this thread...we've checked Global Connect settings in-house (and no other users having issues);  I've checked the connection (which is solid - the WiFi reach still isn't great, but as I work right by the Hub 3 that isn't the issue - and I've also connected with a wired connection to check).  So I wondered if it's possible for someone to check the readings from my Hub 3.0.

Our IT suggested that it may be the age of the Hub given upgrades in Global Connect software;  potentially buying a router and putting the hub into modem mode - but before I go to that expense, I'd really appreciate it if someone could access my hub and check it's okay!

Hello gwoolf.

Thanks for your post on our community.

Sorry you have had to head this way looking for help.

I have just ran a check on your hub, Although its looking okay there are 2 upstream channels showing out of range and 1 downstream as well.

I can also see you have a service technician booked to come out.

Can you please pop back on here after the visit to let us know if the VPN issue is resolved.

Gareth_L