Showing results for 
Search instead for 
Did you mean: 

Eufy Security not working with VM Pods

Joining in


I've recently bought a set of Eufy cameras and video doorbell but have been having issues viewing the live feeds via the Eufy Securety App. Strangely the feeds are available when viewed via the Alexa App. Stranger still I have worked out that it works perfectly when my phone is connected directly to my Hub 5's WiFi, but if it is connected to the Wifi via one of the VM pods then 9 times out of 10 it fails to connect and show the feed. Has anyone else had connectivity issues with specific Apps when connected via a pod, and if so did they find a fix?


Dialled in

I have very similar setup, but don't suffer this problem at all.  Both my Eufy camera and my Eufy doorbell's video feed shows OK through the Android App.  Just tried several times in a row. This is even when the phone's WiFi is connected to the VM pod (new black style).

So - it should work. I hope this helps narrow down your troubleshooting a little.

Thanks for the info. I have the white pods, don't know if that makes a difference or not.