cancel
Showing results for 
Search instead for 
Did you mean: 

DEF01 error when trying to reset password

Wendy17
Just joined

I tried to login to my account, but it says password is wrong, so I've tried to reset it however it won't let me. Every time I click on the link to do it, it comes up with DEF01 error code. I've seen many others having the same issue and tried all the steps that have been mentioned such as different browsers and clearing cache but nothing works. Please help. Thanks.

2 REPLIES 2

Wendy17
Just joined

Ok, so this can be ignored. I managed to get past it by being so annoyed I hit refresh about 15 times and eventually it stopped giving me the error code and let me do it. Go figure 😂

Hi Wendy17, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to see you were originally having an issue with resetting your password but happy to hear it's resolved for you now. 

If you have any further issues, pop back and let us know. 

Many thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs