cancel
Showing results for 
Search instead for 
Did you mean: 

Blank Settings page after entering Password

cazbym
Tuning in

After experiencing network problems with broadband, performed 10 second reset.  Unable to access settings.  Followed VM online instructions to perform reset. 60 seconds.  Had to be carried out manually.  Now when entering 198.162.0.1 and changing password as recommended, the screen is blank.  I use the Hub 4 in modem mode, but cannot now change this setting - it is stuck in router mode.  I also cannot change WiFi settings

6 REPLIES 6

Client62
Legend

Contact VM Customer Support on 150 or 0345 454 1111 from a non-VM phone.
Insist the faulty Hub 4 is replaced.

Carley_S
Forum Team
Forum Team

Hi @cazbym 

Welcome back to the community forums

Sorry to hear you're having issues accessing the hubs settings page after networking issues. 

Can you advise do you get this same error at all when using another device or browser at all? 

Here to help 🙂
Virgin Media Forums Agent
Carley

Yes I do.  Open welcome page, enter password, then blank page.

Thank you @cazbym 

Can I just check, when you say reset are you holding the reset button in for 60 seconds? This is located at the back of the Hub? 

Neilbaker1983
Joining in

I also have the same problem 

Hello Neilbaker1983.

Thanks for your post and welcome to our community.

We're aware of the issue with the blank admin page on our Hub4 which is affecting a few customers.

What I would like to do is take a look into this in a bit more detail for you.

If you don't mind, I will need to send you a private message to pass security. 
If you can check your logo at the top right of your screen that would be great. 
Regards     
Gareth_L