cancel
Showing results for 
Search instead for 
Did you mean: 

Access to my home server under my WiFi home network on a Hub 5 router

bn33eb
Joining in

To whom it may concern,

I just joined Virgin Media and I found problems on accessing my computers within the WIFI network that I haven't experienced before.  Here's the scenario

- I have a mac mini that has long been used for my private Github server for my codebase, photo server as well as a plex media server for the family
- I worked on my macbook and quite often I need to access the mac mini thro mac OSX screen sharing or thro Finder in accessing the folders and files on the mac mini remotely.
- Both machines are connected to the Hub5 router, mac mini by Ethernet and macbook by WiFi
- Both machines can access the Internet with no problem, but no way to communicate in-between
- With all the routers I have used before I was able to access the mac mini remotely through its internal IP (e.g. 192.168.0.101) within the home network
- However I have no way to do so now as it seems there's some specific settings on the Hub5 router that block the intra access within the intranet.

Please under I desperately need such kind of access within my Home Network and I'd be much appreciated if you could guide me ways how could I be able to do so like other routers do.  I've already tried my best to elaborate my problem as much as I can and please feel free to ask for my details in case there's anything unclear on the situation I am facing.  Thank you 

11 REPLIES 11

Client62
Legend

Check if you can Ping the various computers that you are trying to access.

There have been some posts that suggest the Hub 5 may not be passing network traffic between the 2.4GHz and 5GHz Wi-Fi bands. As we don't have a Hub 5 I am not able to confirm / refute that.

bn33eb
Joining in

Thanks @Client62.

Appreciated.
FYI, ping not working as 100% packet loss 😔

Client62
Legend

Do macOS Firewall settings revert to very strict on a new LAN ?

Roger_Gooner
Alessandro Volta

I'm wondering if connecting the Macbook with an Ethernet adapter for a Thunderbolt or USB-C port would help.

--
Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

asim18
Fibre optic

Are you connecting to guest WiFi by any chance? This would typically happen if you are connected to the guest WiFi.

legacy1
Alessandro Volta

fix your problem by not using the hub as a router put it in modem mode get your own better router with 1Gb ports

---------------------------------------------------------------

Nope I just use default firewall settings just like before and usually I rely on the router serving as a firewall to the home network so to avoid any conflicts

Not the case I aware the situation and make sure my macbook is connected not thro the guest WIFI

Thanks @legacy1

Seems I come across other posts with the similar issues with the issue.
So does it conclude that it's the limitation on the hub5 and cannot communicate between machine under the same network? Thanks 🙏🏻