Menu
Reply
Robdogg111
  • 9
  • 0
  • 0
Joining in
2,112 Views
Message 1 of 21
Flag for a moderator

something's gone wrong

Every time I try and log into my account I get the below error. Its been happening for a few weeks now. Can anyone assist, I can't get into my account at all

 

We're sorry this isn't the page you wanted.

It's something at our end, and we?re working as fast as we can to fix it.

If you try again later everything will be sorted. Sorry for the inconvenience.

Need to do anything else?

Take me to:

My Virgin Media home

Virginmedia.com

Help & Support

Contact Us

0 Kudos
Reply
Akua_A
  • 4.07K
  • 105
  • 279
Forum Team
Forum Team
2,110 Views
Message 2 of 21
Flag for a moderator

Re: something's gone wrong

Hi @Robdogg111

Welcome back to our community forums and thank you for getting in contact with us regarding this error.

Just to confirm, do you get this after entering your log-in details into your my VM account? Does this error occur on every page within your my VM account? Does this also occur on alternative devices and browsers?

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Robdogg111
  • 9
  • 0
  • 0
Joining in
2,103 Views
Message 3 of 21
Flag for a moderator

Re: something's gone wrong

Yes, I enter my credentials and it looks like it will load but then I get that error. I can't get to any other pages in my account as it does not sign me in.

Same error appears on different devices and from different locations.

0 Kudos
Reply
Akua_A
  • 4.07K
  • 105
  • 279
Forum Team
Forum Team
2,096 Views
Message 4 of 21
Flag for a moderator

Re: something's gone wrong

Thank you for letting me know @Robdogg111.

Have you tried using an alternative web client such as outlook to see if the issue is with your mailbox? If so, have you tried the following link to change your password https://www.virginmedia.com/help/billing-and-payments/login-problems. Please note password changes take up to 15 mins to sync on our systems.

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Robdogg111
  • 9
  • 0
  • 0
Joining in
2,095 Views
Message 5 of 21
Flag for a moderator

Re: something's gone wrong

It's nothing to do with my mailbox. It's when I try and sign into my account through the website

0 Kudos
Reply
Akua_A
  • 4.07K
  • 105
  • 279
Forum Team
Forum Team
2,084 Views
Message 6 of 21
Flag for a moderator

Re: something's gone wrong

Thank you for letting me know @Robdogg111.

Just to confirm, do you only get this error when logging in via our webpage? Have you tried clearing cache and cookies on that page to see if the issue persists? 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Robdogg111
  • 9
  • 0
  • 0
Joining in
2,071 Views
Message 7 of 21
Flag for a moderator

Re: something's gone wrong

Yes and I've tried incognito mode on different devices as well

0 Kudos
Reply
John_GS
  • 14.4K
  • 737
  • 1.34K
Forum Team
Forum Team
2,043 Views
Message 8 of 21
Flag for a moderator

Re: something's gone wrong

Hi Robdogg111

 

Thanks for coming back to us. I'll send you a PM now to help further.

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
John_GS
  • 14.4K
  • 737
  • 1.34K
Forum Team
Forum Team
1,968 Views
Message 9 of 21
Flag for a moderator

Re: something's gone wrong

Hi @Robdogg111

 

Thanks for joining me on PM.

 

Just to update the thread, the online account issue was sorted.

 

If you do ever need us, please pop us a public post on here and we'll be more than happy to help 🙂

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
Charlicrosbie
  • 4
  • 0
  • 0
Joining in
491 Views
Message 10 of 21
Flag for a moderator

Re: something's gone wrong

Hi, I have the exact same issues, my dads account let’s me login but when I try my own account it says something gone wrong, tried different browsers, done all the above you’ve said here any chance you can help me login to my account please 

0 Kudos
Reply