cancel
Showing results for 
Search instead for 
Did you mean: 

Services missing on app

Simonwa
On our wavelength

IMG_0693.jpeg

I have logged into the Virgin media App to check service status and notice that I my TV, broadband and phone packages are not listed. Just my mobile account. This means I can’t check service status as it is not showing any services. I have a full package with virgin and all 4 services. How can I fix this? 

5 REPLIES 5

newapollo
Very Insightful Person
Very Insightful Person

Hi @Simonwa 

There are sometimes discrepancies between the app and the web version which can take a few days to correct.

Have you tried logging into My VM via a browser instead as that may have the correct information. It should also allow you check the service status.

https://www.virginmedia.com/my-virgin-media 

https://www.virginmedia.com/help/service-status 

There is also the automated Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level, rather than using the app which is really for more widespread issues..

 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Simonwa
On our wavelength

Yes, after I posted this, I went online and the web version is correct. However, it has been several months since my services were updated and it was correct before. So it should have caught up by now. 

Hi Simonwa,

Thanks for your post, sorry to see that the My Virgin Media app isn't reflecting the incorrect data from your account.

Have you tried deleting and reinstalling the app to ensure you have the latest update? Have you tried seeing what happens when you try and 'add' cable services using the options at the top of the screen?

Beth

Simonwa
On our wavelength

I've tried deleting the app and reinstalling. I get exactly the same.

When I click to add services in comes up with 'change your package' and then a screen which saying to 'Chat to us now' for an upgrade.

When I go to the web version - this is correct. 

It is the app which is incorrect. 

I'm so sorry to hear this @Simonwa and thank you for popping back. 

I'm going to pop you a private message so we can take a closer look into this and possibly get a ticket with our IT teams raised.

I will pop you a PM across now, please keep an eye out for the envelope at the top of your screen alerting you to a new message.