cancel
Showing results for 
Search instead for 
Did you mean: 

Reset Password Not Working

Nixoff1
Joining in

I had to buy a new phone and can't remember my password. I am trying to set up the app on my new phone and as I can't remember my password, it prompts me to reset the password. It doesn't matter what password or combination I try, it will not accept anything. I notice that this seems to be a prevalent issue for many other people. I would appreciate some help to resolve this.

4 REPLIES 4

Client62
Hero

If it is your VM Account password, use the password recovery / reset process on the web page.
https://www.virginmedia.com/my-virgin-media

The VM Connect app is not needed to manage a VM Hub, 
login to the Hub at http://192.168.0.1/  use the HUB Password.

I have already tried using the reset option and unfortunately it doesn't accept any combination of password. I have followed the rules and nothing works. I've noticed this is a common user issue and would appreciate some tech support as I have seen offered to others with this same issue.

Nixoff1
Joining in

Does anyone know how I can get some tech support from Virgin? I tried calling and it was an absolute nightmare, I almost lost the will to live!

All other posts I've seen with this issue have had a response from tech support saying they will PM them.

Hi Nixoff1,

Thanks for posting and welcome to our community 😊

Sorry to hear you're having some issues signing in online, so I can get a few more details from you I've popped you over a private message.

Alex_Rm