cancel
Showing results for 
Search instead for 
Did you mean: 

My hub has a constant red light and only one device can connect.

thefamilymee
Tuning in

I've rebooted several times leaving the hub off for long periods of time with no change. Any suggestions?

6 REPLIES 6

Tudor
Very Insightful Person
Very Insightful Person

Is it a hub3?


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Yes it is. It seems to have factory reset it self and began flashing about 5 mins ago and now is constant red again.

Hi thefamilymee,

Thank you for reaching out to us in our community and welcome, we are sorry to hear you have a constant red light on your Router and can only connect one device, I was able to locate you on our system with the detail we have for you and can see there are some short term connection issues, please can you check all your internal connections are hand tight, this includes all connections coming into the property, all equipment plus any splitters both standard and powered, once done try a pin reset, push a pin in the reset hole at the back of the Router and keep it pushed in for a full timed 1 minute, once done allow 15 minutes to settle.

Regards

Paul.

thefamilymee
Tuning in

Hello. I tried all that. No change still solid red light.

The router is now not showing up on the available wifi list, either as its given name or its default name. Is it safe? Some forums are suggesting an overheat.

Thank you for trying everything, so I can help further and arrange a Technician if required, I will send an invite into a private chat, please click on the white envelope to accept.

Regards

Paul.