Showing results for 
Search instead for 
Did you mean: 

DEF01 Error need help - urgent

Joining in

My Grandfathers virgin mail account got hacked and someone added an auto-forwarding for phishing practices. I went through the process of removing the auto forwarding and resetting the password (but that was drama in itself). As his virginmail email address was the login for Virgin Media, I had to change that to his gmail account before I could successfully change the password.

I managed to do that and change the password, but now I can't get into the account and during password reset processes I'm getting this DEF01 error.

Can someone help please? I see a lot of other messages about this but the support always ends up saying communication moves privately so I don't see a resolution to the problem!

Thanks in advance



Forum Team
Forum Team

Hi AaronL1,

Thank you for your post and welcome to the community. 

I'm very sorry to hear about what happened the online account and the error you're now getting. 

To confirm, is this happening on both the web browser and app version?


Hi @Martin_N

This is happening on the web browser. I don't believe my Grandfather has mobile app access. 



Hi @AaronL1,

Thank you for clarifying. Have you tried clearing cache and cookies, along with trying a different browser?


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!

Hi @Zach_R

I did indeed (saw it advised on other responses).

I even tried across 2 different machines and browsers just to be absolutely sure (my laptop and his laptop).


Okay no worries let me send you a DM we may need to raise an IT ticket .


Matt - Forum Team

New around here?