Showing results for 
Search instead for 
Did you mean: 

Telephony Disabled Hub3

Joining in

How do I get telephony enabled on my Hub3?

Ive had my landline hasn’t been working for a several months – no dial tone but if I call the landline number the phone rings but donest connect. Ive tried connecting using another phone and this didn’t solve the issue.

I reported to VirginMedia and I was told they wont do anything with the landline as it’s being switched over to phone connection via the hub in my area anyway. To solve this they said they’d send a connector to link the hub to the phone however connecting the phone to the hub with the connector isn’t working. After checking my router settings it says “Telephony Disabled” so I presume it needs turning on but there’s no setting to do this. Does the VOIP need turning on by VM? Wasn’t this meant to happen when they put the order in for the connector?!



Forum Team
Forum Team

Hi @phil472


Thank you for your post and welcome to our community. 


I am sorry to hear about the issues you are having with the phone. 


I have taken a look at things from our side and it doesn't look like your area has been migrated yet.


I want to see if we can fix the issue with your phone whilst connected to the wall socket please.


If we cant resolve that here, I will send you a private message and arrange an engineer visit for you.


There are a few troubleshooting checks I will need you to perform to see if they are successful in resolving the issue. Can you: 


  • Check the phone is seated in the base unit correctly & powered ON.
  • Remove all other equipment connected to telephone sockets.
  • Unplug the phone and check another phone directly into the main socket ensuring this is a VM socket and not one with a BT or Sky logo. If no alternative handset is available then ensure the original phone is plugged into the main socket with no other pieces of equipment being plugged in.

Please pop back to us when you can.

Vikki - Forum Team

New around here? To find out more about the Community check out our Getting Started guide

Yes I've been through all of those steps - I've even tried 3 different phones with the same result and nothing else is connected to the line. It's the same wall socket I've been using for ten years. 

I went through all these steps when I called VM. He then took me through the eligibility/safety checks for using the router to connect. Why did he do this is it's not even in my area?? That's awful custer service 



Hi @phil472


Thanks for the response and for confirming the checks completed so far. 


We would need to send an engineer to help resolve this.


I will send you a private message now so we can get this arranged for you.


Please look out for the purple envelope in the top right of the page and pop me a reply when you can. 

Vikki - Forum Team

New around here? To find out more about the Community check out our Getting Started guide

Thanks for coming back to me over private message @phil472


I've been able to book in an engineer appointment for you.


For details of the time and date of the appointment, and if you need to change or cancel your appointment you can do this online or via the MyVM app by 4pm the day before the appointment.

Vikki - Forum Team

New around here? To find out more about the Community check out our Getting Started guide


I'm having the exact same problem, please can you arrange for me to have an engineer appointment too?

Hello AlexTarling,

Thanks for your first post and welcome to our Community.
Sorry to hear you are also having an issue with  
I'd like to take a look into this for you.
If you don't mind, I will need to send you a private message to pass security. 
If you can check the Logo top right of your screen that would be great. 

In the meantime can you please unplug your hub for a minute.