cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to send emails from ntlworld email from iphone or email on my imac

jreynold
Joining in

Can someone advise a solution to emails not sending from my iphone or imac - been like that for over 4 weeks or so (they get stuck in the outbox). Like other posts, i can receive emails. When I log into VM online then sending emails work ok. On my phone I get the message 'cannot connect to the outgoing server' - mail can try to repair these settings. When i click on repair then states smtp.virginmedia.com has failed......help! Same message when sending from Mail on my imac. 

4 REPLIES 4

BillBudd
Superfast

I think you have to set up an App password for mail now.  This is a different password to the web account one. This was instigated some time ago I believe.

Apologies if you already knew this.

I do not work for VM. Services: 2 x HD TV (+ Sky Sports, BT sport), x2 Tivo boxes (WiFi) Hub5 1gb, Talk Weekend Phone on IP, o2 Mobile SIM on iPhone, unlimited data, texts & minutes.

用心棒
Very Insightful Person
Very Insightful Person

@jreynold wrote:

Can someone advise a solution to emails not sending from my iphone or imac - been like that for over 4 weeks or so (they get stuck in the outbox). Like other posts, i can receive emails. When I log into VM online then sending emails work ok. On my phone I get the message 'cannot connect to the outgoing server' - mail can try to repair these settings. When i click on repair then states smtp.virginmedia.com has failed......help! Same message when sending from Mail on my imac. 


It would be helpful to see what, if any, error code is returned by the SMTP server in this situation. From your iMac, open Terminal application and enter the following where username:password is replaced with your email address and password, i.e. richard.branson@virginmedia.com:rotavator-racecar-tenet-repaper:

curl -v smtps://smtp.virginmedia.com -u username:password

Do not post the resulting output here but instead review it for possible reported causes, i.e. VM error code; choosing to ignore this advice and posting the unredacted or incorrectly redacted output here will likely reveal your email address, password and / or public IP Address.

FYI if there is no issue then you should see the following output from the curl command:


> AUTH PLAIN
< 334
> [Redacted]
< 235 2.7.0 SMTP350 Authentication successful for user [Redacted]
> HELP
< 214-2.0.0 This is cmsmtp ESMTP service help
214-2.0.0 This is cmsmtp ESMTP service help
< 214-2.0.0 To contact postmaster send email to postmaster@virginmedia.com.
214-2.0.0 To contact postmaster send email to postmaster@virginmedia.com.
< 214-2.0.0 For local information send email to Postmaster at your site.
214-2.0.0 For local information send email to Postmaster at your site.
< 214 2.0.0 end of HELP info
214 2.0.0 end of HELP info
* Connection #0 to host smtp.virginmedia.com left intact

Otherwise an unsuccessful result will look similar to the following:


> AUTH PLAIN
< 334
> [Redacted]
< 525 5.7.13 Authentication Denied (VM320)
* Closing connection 0
* TLSv1.2 (OUT), TLS alert, close notify (256):
curl: (67) Login denied 

 

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Select Mark as Helpful Answer or 🖒 Kudos to say thanks

Sorry - was not aware of  this......

 

Hi @jreynold, thank you for your posts.

We're sorry to hear about the problem you've been having 😔

Has it been resolved on the back of following the advice provided by @BillBudd and @用心棒?

Please pop back to us at your earliest convenience.

Regards,
Daniel