Showing results for 
Search instead for 
Did you mean: 

Re: Problem sending email from desktop

Joining in

Having exactly the same problem.  Can receive emails but can't send from my laptop.  Can send and receive from my mobile and webmail.  My husband's emails (through same hub/server etc are working fine).  It's just my email account that's affected.  If anyone can help please?  Or is this down to Virgin?


Joining in

It's clear from the "Related posts" on display that other people are having this problem - there are three other similar posts in the last five hours. So that suggests it's a VirginMedia problem, but whether they are actually going to do anything to address it is another matter. There seems to be no way to contact them. 

On our wavelength

Need to tick "requires authentication" in server settings.

Thanks, but I don't have "requires authentication" on my Mail application (which is on the Mac). 

Very Insightful Person
Very Insightful Person

@Kim_T  Does the information in this web page help?


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Forum Team
Forum Team

Hi @sueellam 

Welcome back to the community forums 

Sorry to hear you're having issues with sending your emails from a desktop. Has any of the steps provided in the link @Graham_A have very kindly offered helped to resolve this for you?


Here to help 🙂
Virgin Media Forums Agent

Hi Carley.  It wasn't the @Graham_A link.  I'm afraid I can't remember which link I followed, but it was a simple fix:  Account Settings/More Settings/Internet Email Settings/Outgoing Server.  I just needed to tick the box next to "My outgoing server (SMTP) requires authorisation".  Why this happened will remain a mystery, but problem solved.  Thank you.

Hi sueellam, 

Thanks for coming back and updating us. We're really happy to hear that things are sorted for you. 

If you have any further issues, pop back and let us know so we can help further. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Thanks for the suggestion - I just tried it, and it didn't work, unfortunately.