Showing results for 
Search instead for 
Did you mean: email

Up to speed

Good evening,

We have 5 family ntlworld emails. As of this evening we cannot sign into any of them. All seems well until you have to click on the blue 'sign in' button. It is that, which does not appear to be working/responding.

Any suggestions, are very welcome.

Thank you.


Accepted Solutions

Up to speed

Hi Gareth, Many thanks for your reply and DM.

Earlier this afternoon I had a call from one of the tech guys, he was patient, as I am still not quite myself/up to speed.

Browser =Firefox

We tried...different passwords, he tried on my behalf.

We cleared cookies/data/cache.

We tried a family members newer laptop.

We tried installing Edge on my laptop

All of the above to no avail.

We then installed Edge on the other Laptop.


I got my old email back, but in MS Edge and on anothers laptop....but it was done!

Sadly, after our marathon call, I realised that I didn't have his name...but I did thank him.

I installed Edge again on my old laptop, and got the email back, different browser, but at least on my laptop.

I began thinking, and dissecting the problem, it only happened to my own personal email, but I kept that one open in a tab (Firefox)....VM quite often requested a sign if I had left it a while before checking email, so logic tells me that there was 'something' about FireFox or an add-on or extension.

I use Malwarebytes premium on my computer and I find it brilliant, so when FireFox brought out a Malwarebytes web guard I didn't hesitate to install it.

However it was the problem.....why? Virgin Media use a Captcha to verify users aren't bots etc. Malwarebytes blocks them ( they aren't that secure apparently), so I (the user) does not see the Captcha box it doesn't get completed, which means I cannot progress further to sign in on Virgin Media....

So, to get everything on to FireFox.....when you try to sign in on VM (and you have Malwarebytes web guard) disable MB-web guard, sign in on VM then once in, re-enable MB web guard add-on.

I wish I could pass that on to the very patient tech guy from this afternoon.

I hope that helps the Forum Mods as well as all of those having problems.....

Thank you all for trying to help me and all of your valuable suggestions.


See where this Helpful Answer was posted


Very Insightful Person
Very Insightful Person

Is the VM account linked to those mailboxes still active? If not, they may have been deleted.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Up to speed

Yes, of course I am a Virgin Media customer 🤔 they were all working fine earlier today.

Very Insightful Person
Very Insightful Person

Yes some old NTL mailboxes are being deleted as the users are no longer customers, but still using the mailboxes long after the 90 days.

It may be you need to go through the new password procedures as VM have upped the security requirements recently. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Super solver

I also had the same issue most of the day, the sign in button was not working with the correct username email and password on both the chrome and edge browsers, later in the day I tried the brave browser and managed to log in.

Cleaning the browsing history did not solve the problem, it just would not log in just froze, however the problem earlier may have rectified as I have just managed to log in to my webmail tonight at 22.00.

i have seen recent posts of some email clients also having login issues.

The problem is random and some days OK, other days can not always login to VM account/webmail for certain periods as if the server is not connecting.

Thank you for your suggestions. It seems as though a lot of people are having the same issue as myself at the moment. I would find it strange if Virgin Media did as you say re the passwords without informing their customers first? Hopefully a helpful VM person will be along to let us know exactly what is happening.

Thank you ALF28 you are describing my problems exactly! I will continue to try, and hopefully the blue sign in button will start working again...fingers crossed!

Sometimes updating the VM account password can help when having login problems, also wise to disconnect from all sessions which is an option in the VM account settings, but also make sure the email is logged out each time as well.

I now use other free emails rather than VM email which does have issues, and I use, and


I am migrating the family's emails to gmail. However, I am not that teccy, and unsure about how to save various attachments and photos that may (or may not) be important to the family before giving up on the current VM/NTL emails.....

Gmail has 15gb of Free storage on google drive which is attached to the gmail account and photos can be uploaded.

It took me several years to change over to gmail and other emails doing it slowly took me a few years to move over everything, as there can be a huge amount of old emails.