Showing results for 
Search instead for 
Did you mean: 

No access to ntlworld email

Joining in

I used to be able to access my ntlworld email by logging in through the website but now this is no longer possible (for the past month or so). I am redirected to another page that doesn't recognise my ntlworld email so I can no longer access my emails. 

I am still a VM customer for Broadband.

Anyone know of any solutions to this?


Very Insightful Person
Very Insightful Person

@CathA1 wrote:

 I am redirected to another page that doesn't recognise my ntlworld email so I can no longer access my emails. 

So what screen are you being redirected to? Does it have OX app branding?

That's what I'm assuming at the moment and what the rest of this post refers to. However if you are seeing something-else you need to come back and post a screen shot of what you are seeing. Do make sure that you do not post you email address or other personal details.

Re the OX screen:

People do occasionality post here to say they are getting the OX app suite (usually blue) sign in screen rather than the VM branded screen,

The OX app suite is the underlying system that Virgin Media uses to deliver their email service. When you access VM webmail you are actually going via the OX app suite but you are normally re-directed to the Virgin Media branded screens.

In the past, seeing an OX screen instead of the VM ones was often put down to a corrupt VM cookie stored in your browser. Deleting any cookies relating to Virgin Media Mail from your browser often resolved the problem.

Alternatively you could try signing into webmail from a  Incognito or Private window when you use VM email, (When in Incognito or Private mode browsers does not use any stored cookies but download fresh copies of any that you need.)  Here's a link showing you how to open incognito / private windows in various browsers 

If the problem does not arise in an Incognito /Private tab that's a good pointer that the problem is due to a corrupt cookie in your browser. You can then resolve the problem by deleting all the VM cookies in your browser so that you do not have to continue using the incognito option.

Hope that helps.




I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Forum Team
Forum Team

Hi @CathA1 thanks for your post although we're sorry to hear of the concerns you've raised here.

Has the help provided by @coenoby resolved this for you? Please let us know if you require any further help.

Many thanks