Menu
Reply
garyturton1
  • 24
  • 1
  • 1
On our wavelength
1,477 Views
Message 1 of 47
Flag for a moderator

Error message 403 forbidden

I am having trouble logging into emails on my laptop - getting the error message 403 forbidden, though I can access emails on my phone. I can see that there have been similar issues previously, but is there an easy fix for this? Technical support in India could not resolve it! Thanks.

Tags (1)
0 Kudos
Reply
Graham_A
  • 19.32K
  • 2.75K
  • 8.09K
Very Insightful Person
Very Insightful Person
1,464 Views
Message 2 of 47
Flag for a moderator

Re: Error message 403 forbidden

This can usually be resolved by clearing the browser cache and deleting cookies relating to Virgin Media Mail.

Using a private browsing window would override cookies so can be used to check if the issue is cache/cookie related.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Zach_R
  • 4.89K
  • 159
  • 336
Forum Team
Forum Team
1,422 Views
Message 3 of 47
Flag for a moderator

Re: Error message 403 forbidden

Hi @garyturton1,

Thank you for your post and welcome back to our community forums. We're here to help.

I'm very sorry to hear you're having some trouble with your email service recently. Has the advice offered by @Graham_A helped at all?

If you have and the issue remains, please let us know of any other checks and troubleshooting you've performed. Can you also confirm that you're trying to access your emails directly from our webmail platform or via a third party app/mail client?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
garyturton1
  • 24
  • 1
  • 1
On our wavelength
1,410 Views
Message 4 of 47
Flag for a moderator

Re: Error message 403 forbidden

Hi Zach. Just tried after clearing the browser cache and cookies - but still getting the same error message. I am using the VM website and going via the email tab. On my mobile I am using a third party email app for Android, which is working fine. I haven't tried anything else, as I am not too tech savvy.

Regards,

Gary

0 Kudos
Reply
Jodi_S
  • 4.41K
  • 217
  • 472
Forum Team
Forum Team
1,396 Views
Message 5 of 47
Flag for a moderator

Re: Error message 403 forbidden

Thanks for coming back to us garyturton1,

Sorry that clearing the caches/cookies and your browser did not work. Can we ask if you have tried using a different web browser altogether?

You can take a look at our help and support for emails here, or we have a some community forum post which may be of assistance to you here.

Please let me know if this helps.

Kind regards Jodi. 

 

0 Kudos
Reply
garyturton1
  • 24
  • 1
  • 1
On our wavelength
1,391 Views
Message 6 of 47
Flag for a moderator

Re: Error message 403 forbidden

Hi Jodie. Many thanks for responding to my issue. I have not tried to use any other web browsers as I only have access to one laptop, which is set up for Microsoft Edge. The other posts you have sent do not say anything different to what I have already tried. I have spoken to tech support who could not resolve the issue. Really getting urgent though now...

Regards,

Gary

0 Kudos
Reply
coenoby
  • 3.64K
  • 528
  • 1.91K
Very Insightful Person
Very Insightful Person
1,379 Views
Message 7 of 47
Flag for a moderator

Re: Error message 403 forbidden

@garyturton1 

I would strongly suggest you try the private / incognito window option I suggested. That should allow you to . access the site 

If it does you should try deleting the cookies again. Some browsers seem to need that. 

Coenoby 

 

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
garyturton1
  • 24
  • 1
  • 1
On our wavelength
1,373 Views
Message 8 of 47
Flag for a moderator

Re: Error message 403 forbidden

Hi Coenoby.

Thanks for your suggestion - but I have no idea how to access the private/ incognito window option. How do I do that? 

Gary.

0 Kudos
Reply
Graham_A
  • 19.32K
  • 2.75K
  • 8.09K
Very Insightful Person
Very Insightful Person
1,365 Views
Message 9 of 47
Flag for a moderator

Re: Error message 403 forbidden

 


@garyturton1 wrote:

Hi Coenoby.

Thanks for your suggestion - but I have no idea how to access the private/ incognito window option. How do I do that? 

Gary.


To access webmail using the browser's Incognito / Private mode press Ctrl + Shift + N 

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Natalie_L
  • 6.6K
  • 238
  • 510
Forum Team
Forum Team
1,340 Views
Message 10 of 47
Flag for a moderator

Re: Error message 403 forbidden

Hi garyturton1, 

 

Thank you for your reply. 

 

Have you tried the suggestion from coenoby? Has this made any difference? If not please let us know and we will do our best to advise.

 

Thanks 

 

 

Nat
0 Kudos
Reply