cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot send e-mails from iPhone over wifi - new Linksys Wi-Fi (Toob)

craigstokes1981
Tuning in

Help help help

I previously had TalkTalk Wi-Fi (Full Fibre) using an Eero Router and was able to send and receive VM e-mails using my iPhone 15 Pro Max.

I have today switched to Toob Wi-Fi (Full-Fibre) using a Linksys Router. Whilst I can still receive e-mail when on Wi-Fi, I can no longer send e-mails using my iPhone when on Wi-Fi. If I switch to 4g, it works fine. Tried all the normal troubleshooting and resets and have double and triple checked all my settings are correct.

I see similar problems for other users. Can you help and find me a solution?

Kind RegardsCraig

14 REPLIES 14

First off I can answer some of those but your ISP will have to answer others.

1.  Is your IP dedicated or dynamic.
Most likely it will be a dynamic address, If you were using a dedicated address to run a mail server, you'd know.
2.  Find out what your outbound mail settings are.  Have your ISP verify your mail settings are correct and provide them in your reply to this ticket.
Your outbound settings are the ones you are using for your Virgin Media email in this case
Server smtp.virginmedia.com
Port 465
SSL/TLS enabled
Authentication type: Password.

3.  If your IP address is dynamic, is it CGNAT or a single IP address assigned to a single user at a time
Most likely it would be the latter, BUT you'd need to check that with Toob

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

ravenstar68
Very Insightful Person
Very Insightful Person

BTW you want to unmark the other reply as Helpful answer, as that indicates your problem has resolved itself

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

BTW assuming that 145.40.156.110 was your IP address, it looks to have fallen off the CSS so you should be able to send your emails now anyway.  You may have acquired a listed IP but if no spam is seen in 48 hours it normally drops off that list.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thanks so much for your help. It was invaluable.

I provided the required info to Spamhaus and they then removed it from the blocklist, after which is worked.

I wouldnt have been able to solved this without your assistance.

Regards, Craig

As I said it most likely dropped off anyway.  These are live lists and by design if there are no more triggering events, the blacklist entry gets deleted.  The info on the CSS site itself states this.  I run a mail server so I tend to keep abreast of these things - not that I've ever been on anything other then UCEPROTECT level 3.

Either way I'm glad it's working now.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks