cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Send Emails (ntlworld.com account only)

Mandy369
On our wavelength

Hi folks

For about two weeks, I have not been able to send emails from my ntlworld.com account. I am, however, receiving emails. (Both on my iPhone and laptop)

I phoned tech support yesterday and was sent a link to my gmail account to reset my password which I did.

I was supposed to get a callback today to see if the problem was resolved. The guy at the end of the phone couldn't get rid of me quick enough and told me it would take half hour to resolve itself. I had a friend with me who is quite tech-savvy and he told me even he was confused why changing the password would make any difference.

Long story short, it hasn't worked.

I've rebooted the hub several times, I've rebooted my phone and laptop several times, I've had a breakdown over it last night. I just don't know what to do! This is the only email address I use and the only one I want to use. The gmail account I set up I do not use. However, I was told to give this information to the tech guy as a secondary email address to log into my ntlworld account.

I'm not technically minded at all and suffer from brain fog so really need to be spoon fed instructions on what to do. Tech support talked to me in a manner I couldn't understand and as I tried to ask questions at the end of the call was spoken over and the call was ended.

PLEASE can anybody help or direct me what to do next.

Thank you for your precious time.

12 REPLIES 12

goslow
Alessandro Volta

Are you able to access VM webmail first of all to send/receive?

https://mail2.virginmedia.com/

Mandy369
On our wavelength

Hi goslow

I cant even log in to VM webmail! Ive tried all passwords, the original one and the new one I had to create yesterday and both are telling me invalid!

goslow
Alessandro Volta

You mention a Gmail address above. Have you gone through VM's most recent security changes to set up a third party email address for use with VM?

If you now have linked a third party Gmail address to your VM account you can try putting in that Gmail address as the username to sign into webmail and the latest/newest password you got from VM.

Mandy369
On our wavelength

forgive me, i need to log in with my gmail address not my ntlworld address, bear with me......

Mandy369
On our wavelength

Yes, I have sent myself an email to my gmail account using VM webmail and it has sent and arrived as it should have

goslow
Alessandro Volta

So you have now been able to get into VM webmail OK and it worked to send/receive OK?

goslow
Alessandro Volta

VM's latest security changes require you to set up a third party email (which you have done with your Gmail account)

When you log into VM webmail you use that Gmail address as the user name and your latest password from VM.

When you log into 'My Virgin Media' you use those same credentials.

When you set up email to work through an app on a device (rather than accessing via webmail) the setup is different.

You need to use 'My Virgin Media' to generate an email app password for use with the app and the email address you use to set up the app is your ntlworld email address (not the Gmail one)

VM also seems to have tightened up on its server settings recently which may require you to make further changes in your email app (in addition to the app password).

This is all explained in the link below

https://www.virginmedia.com/help/broadband/manage-email-account

so you may need to reconfigure your email app(s) with the app password and the correct server settings.

If you can now access webmail you can at least send/receive via that route until you can get your other devices updated.

Strong advice for the future (now you have a Gmail account) would be to start the process of migrating all of your email needs away from VM and onto Gmail.

VM's email system has long been broken and there is little (no) prospect of it improving.

Mandy369
On our wavelength

Thank you goslow, I shall look at your advice properly and see what I can do but I think your last few sentences sum things up. I have seen this a lot on other threads so I think I need to be looking at using my gmail account from now on. Appreciate your time. Thank you again

Hi Mandy369, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you've been having some issues with sending emails via your phone. In order for the mail account to work right, you will need to generate an app password to use on the phone. I can see goslow has provided the information above so if you follow those instructions, it should get things back up and running for you. 

If you have any further issues, pop back and let us know 😊

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs