cancel
Showing results for 
Search instead for 
Did you mean: 

V6 fault - continuous reset loop

EddyFiss
Tuning in

Hi

I've had the same problem for a week. I'm sure there is nothing wrong with my cables, ethernet or hub. Everything else is working well.

I opted for updates and nothing has happened.

The box and the TV were working fine, then The Fault: the TV started to freeze and then tried to restart, and went into a continuous loop until I turned it off. Switching the box off and on did not help. Nor did leaving it powerless for a day. At the mo' it is still staring at me after displaying the "welcome" languages and says it is starting up but won't do that.

The solutions won't work, because this not home related, unless the network is breaking down in multiple areas of the UK.

Whatever it is, I would be grateful for any help, especially if it fixes the problem.

I look forward to being able to watch TV soon.

Cheers

Cliff

 

1 ACCEPTED SOLUTION

Accepted Solutions

Ashleigh_C
Forum Team
Forum Team

Hi there @EddyFiss 

Thank you so much for your post and welcome to the community forums, it's great to have you back here.

I am so sorry that you have faced this issue with your service. I would like to take a closer look into this with you via a private message so we can ensure we're testing the correct box and get a resolution sorted for you. 

I will pop you a PM across now, please keep an eye out for the envelope at the top of your screen alerting you to a new message.
 

 

See where this Helpful Answer was posted

4 REPLIES 4

japitts
Very Insightful Person
Very Insightful Person

A rebooting TV box is very rarely a network fault and nearly always a single-user issue - thus registering for updates on a wide area fault will just delay the fix. It's also better to start your own thread explaining your issues, than add to an existing one - it's been done for you here.

You should call in to report your specific fault - 0345 4541111 or 150 from a VM line. If you're happy to wait a few days, VM staff should respond on here.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ashleigh_C
Forum Team
Forum Team

Hi there @EddyFiss 

Thank you so much for your post and welcome to the community forums, it's great to have you back here.

I am so sorry that you have faced this issue with your service. I would like to take a closer look into this with you via a private message so we can ensure we're testing the correct box and get a resolution sorted for you. 

I will pop you a PM across now, please keep an eye out for the envelope at the top of your screen alerting you to a new message.
 

 

Hi Ashleigh

Thank you for your kind offer.

I had no response to my registration for updates of issues, which was for 24th May, then 14th June.

I tried every reset trick I know and all the others suggested on the VM site and here.

Nothing worked, so I logged into my VM account and had a line test of my V box and the outcome was to send me an engineer in the midday slot tomorrow, 29th.

I don't like to let you down like this, but if it all goes as expected, and the engineer can sort me, I'll let you know the results or if it didn't work.

The fault was said to be in my postcode, but my neighbour (also on Virgin) says his is all working nicely, which makes me think my box must need replacing.

Cheers
Cliff

 

Hi Ashleigh

I said I'd be back - well, here I am.

It all happened and went well. The engineer turned up at 1205 in the 12 t0 4 slot. Took him 5 seconds to see that the box was defunct and another 15 minutes to set up the new one and give me a quick demo.

It is working and I'm going through the process of getting accustomed to the new screens and methods of using.

The engineer was good and efficient. Had no trouble getting hooked into my wi-fi and did it first time.

As everything is ok, would you still want me to reply to your PM. I don't mind, if that's what you want me to do.

Thank you for joining in so quickly with my query.

Cheers
Cliff