cancel
Showing results for 
Search instead for 
Did you mean: 

Remotes intermittently stop working for a short while.

aderussell
Dialled in

I kept getting a problem where the V6 box would not respond to any button presses on the remote.

I did the usual obvious stuff - rebooted the box, changed the batteries in the remote but still occcasionally i cannot do anything with the remote for up to 30 seconds.

I assumedthat either it was that remote or the box and didn't persue it..

BUT-  I have three V6 boxes , each with it's own remote (obviously) and all three are doing this.

So, am I the only one ?  Anyone else have this problem? Or do Virgin know about it?

 

15 REPLIES 15

Gareth_L
Forum Team
Forum Team

Hello aderussell,

Thanks for your post and welcome back to our community.

Sorry to hear about the issue with your 3 V6 boxes.

How long have you had the 3 boxes, If it's been a while it sounds like they need a refresh due to the delay from remote to box.

Would you be able to this please.

Turn off the V6 at switch,  then on the V6 box  hold down both the power button and the +button at the same time.

Then turn on the V6 again whilst keeping hold of those buttons until you see the welcome screen.

This won't delete any recordings. It just refreshes the box.

Can you please let us know how you get on.

Gareth_L

roy247
Superstar

Have you 'updated'' your V6 boxes to 360, the software is different and the remote's. The 360 remote's sometime need a quick shake to wake them up, you can check here to see the boxes and remote's, the 360 remote has square edges and a voice control button.

 

I tried this on one box. It has deleted all my recordings.

Not happy

They are all original V6 boxes. Round remote - not the sqared off one.

I'm so sorry to hear this @aderussell can I ask if the reboot and helped the remote to stabilise at all? 

No. Still the same. I can't really beieve it is an isolated fault with the box or remote if I get the same problem on all three boxes.I would guess it is either an inherent problem with V6 boxes (but if I am the only one experiencing it then that is not likely), or something external is affecting any box in the house. It is no big game changer of a problem, but is annoying nonetheless.

newapollo
Very Insightful Person
Very Insightful Person

Have  you tried new batteries?

Also, have you been swapping the remotes around between the boxes?   If so  you need to reset and then re-pair the remotes again as the VM set top boxes have different pairing codes for the various makes of TV

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

UPDATE

I had changed the batteries originally - first thing I tried.

After all this I was stumped- so out came the battery tester.

The NEW batteries I had used were all  low when tested, so this time I tested all batteries BEFORE inserting them, and good ones seem to have cleared the problem. Embarrassed that it was just batteries but normally new batteries are just that - new , and you expect them to be up to the job. Lesson learned - test new ones BEFORE inserting. Sorry for the wild goose chase.I will now monitor to be sure that has cured it as it was intermittent before, but so far the problem has not occured.

Just out of curiosity what was date on the batteries and if they are still within the date name and shame them.