cancel
Showing results for 
Search instead for 
Did you mean: 

Permanent red light and no on demand

Andy151
On our wavelength

Hi everyone,  I've noticed over the last few days that the power/operating light on the front, that usually shows a lighish(green, white,?? ) is now showing red. I've rebooted the box and it's still the same. Earlier I wanted to watch Equalizer 3 on the Sky movies on demand and it says unavailable. So I tried 2 different films and they are also not available. Do you think they could be connected? I've had this box for a fair few years (5years) and its the first time this has happened. The recordings are only about 30% full. Any help before I ring them tomorrow. Cheers 

4 REPLIES 4

newapollo
Very Insightful Person
Very Insightful Person

Hi @Andy151 

Have you used the /check-services/   function?

There's currently a fault message showing in my area (although I don't seem to be affected by it bit other users are)  You can click on there for service updates for the current issue which can be sent via sms or email.

There's a TV issue in xxxx

Last updated today, 14:32pm.

Thanks for your patience while we work to fix things as quick as we can.

Status  Outage Identified and Raised  Estimated fix time Today at 3:06pm. Details   Error message 602 may appear on screen when trying to use on demand and catch up services just now. We are sorry about this, our engineers are looking at fixing this as soon as possible

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Andy151
On our wavelength

Checked the service and its rebooted the hub and that has fixed the on demand issue. The red light remains and reading other comments the DVR might be on its way out. But I'll see what VM say tomorrow. Thank you for the help 

japitts
Very Insightful Person
Very Insightful Person

You'd posted in the TiVo forum, but this box has an inbuilt internet connection & doesn't use your home-hub. If rebooting that resolved connectivity issues, I suspect you have a V6 - this runs TiVo software but is a very different box otherwise).

https://www.virginmedia.com/care/tv-fault/which-tv-box 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hello Andy151.

Sorry to hear about the permanent red light on your V6 box and on demand issues, Thank you as well for bringing this to our attention.

To be honest it does sound like the V6 box is on its way out and will need replacing.

To save you making a call, I'd like to take a look into this for you.

If you don't mind, I will need to send you a private message to pass security. 
If you can check your logo at the top right of your screen that would be great. 
Regards     
Gareth_L