cancel
Showing results for 
Search instead for 
Did you mean: 

V6 box not working after 360 "upgrade"

dudload
Tuning in

Hi,

Hoping someone one her can help.

 

I recently "upgraded" my package to 360 at the end of the week before last. The remote arrived in the post, but I didn't have time to click on the upgrade to 360 icon on v6 box. I then received a text last Friday saying "congrats your account has been upgraded" after which all apps/recordings/on demand no longer work on v6 box.

 

The main menu has error message "you have recently had an issue on your account. If you are still experiencing reduced functionality, call us on UNKNOWN". When trying to go into planned recordings, I get an error code M63.

Only conclusion is that virgin network thinks I'm on a 360 box now, but that the v6 never received the update, so is erroring out.

Telephone support has been worse than useless and I'm thinking of terminating my contract in cooling off period as I'm paying more for less now.

 

Any ideas how I can get 360 software on my box from this position?

 

Thanks

 

7 REPLIES 7

newapollo
Very Insightful Person
Very Insightful Person

Hi @dudload 

M63 is a software update error. See /tv-error-codes/tv-error-code/m63 

Your account has been migrated to the TV360 platform but the software hasn't been pushed to your box to convert it.  Some of the older V6 boxes fail to process this software migration. Make sure that your V6 is connected to the internet. 

Did you try speaking to the faults team (option 2) after selecting option 2 don't press any other buttons or prompts and the phone should be picked up by an agent. If the Faults team can't fix this then they pass it to second level support for them to try to resend the update signal, making sure it's being sent to the correct  box (ie the right serial number)  Sometimes they have to reset their system as it shows the process has completed even though it's been unsuccessful and the customers box is still running the older Tivo interface, or is stuck in a bootloop/download loop.

If the second team can't force the regrade through from their end then they send out a tech to replace the box.

There are three things you can try. 

1)  remove the box from the mains for five minutes and then try the update again

,2) Delete recordings to make more space on the box and then try the update again.

3) You could also try turning off the V6 at switch;  then on the V6 box  hold down both the power button and the + button at the same time. Then turn on the V6 again whilst keeping hold of those buttons for a further 30 seconds.

The box should reboot, the power button will turn blue, and fingers crossed it will reset and boot up normally, and then hopefully install the 360 software update.

A member of the forum team may pick this up for you but it might take a couple of days.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

BlueLou
Virgin Media Staff
Virgin Media Staff

Agree that a reboot should fix this @dudload.  If it doesnt please let us know.  

Did you use the app on V6 to request the migrate to 360 or was it done via a call to our care department? 

dudload
Tuning in

thanks,

unfortunately none of the above worked. Step 3 seemed to run through its full cycle (about 10 minutes), but then just boots into V6 Tivo with the same error.

i did call through to the faults team, but they can't pass me on to the 2nd line directly and every time second line call i'm either at work or busy.

anyone from virgin able to help here?

Hi,

No - i hadn't got round to using the app on v6 to request a migration after the remotes arrived. I got a text from virgin saying "great news. We've successfully activated your virgin media kit" and that is when the V6 apps and recordings broke.

There is now an error message across the top bar where the upgrade icon was and all apps/planned recordings etc are greyed out. Reboot didn't work.

Jonathan

 

When the migration happens all recordings would get deleted, I am sorry if you wasn't told that,

So just to confirm is nothing working at all on the 360 box? 

Matt - Forum Team


New around here?

dudload
Tuning in

was resolved by a very helpful chat called Nige who called up to resolve.

for future ref - the update had been pushed to a box that we don't use (sent as part of the package) which I had also tried but didnt auto update.

Holding the - button whilst powering off and on resulted in the update being pushed to the box and all working now

Thanks for the update @dudload 

I'm glad this has been resolved and if you need help with anything else, let us know.

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs