cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with Sky Cinema on 360 box

Chrisj965
Joining in

Hi,

I'm having a very frustrating issue when watching on demand movies in HD on my 360 box through sky cinema.

Most recently I've tried to watch "The Woman in Black" but the picture stutters every 5 or so seconds, it's as if it skips forward. I can't tell if it's motion judder, I'm not sure what it is but it seems to only be an issue on HD and SD movies, it is borderline unwatchable. The UHD content seems fine. I've purchased this movie on Amazon prime to see if the same problem persists on there but it plays perfectly streaming on that platform. It's definitely a VM issue. 

I'm using an LGC3 OLED TV, I haven't tried it on any other TVs as I don't have any others to try it on. Is there anything I can do to resolve this? If it continues I probably won't want sky cinema when I renew. 

Thank you

4 REPLIES 4

japitts
Very Insightful Person
Very Insightful Person

I've viewed the first 10minutes of this film on my V6 (HD output on 32" screen) and it's fine, I can't replicate the issue you have.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thanks anyway for trying to replicate, so frustrating!

newapollo
Very Insightful Person
Very Insightful Person

No issues with the HD version of Woman in Black on my LGC2 OLED.   I have had no issues with any Sky Movies UHD films.

As far as I can see VM have no SD Sky Movies on Demand, and VM only carry the Sky Movie channels in HD.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

roy247
Superstar

Not usually a problem with Sky Cinema but have you tried changing the Match frame rate setting on the 360, if it's set to 'off' try setting it to 'on' and if it's set to 'on' try setting it to 'off'.

Usually more of a problem with netflix.

Edited to add; There's some motion settings suggestions in this link for the C3. I assume you have tried swapping the HDMI cable.