Showing results for 
Search instead for 
Did you mean: 

Problems on 360 box on Disney Plus with audio and subtitle options.

Joining in

Just updated to 360. Update went fine. Did it to watch some Korean drama not available on Netflix. First time of use was able to change audio to Korean with English subtitles using drop down lists. However, next time Disney was accessed the setting had changed and the available audio list was the across the top of the screen with no Korean option. A good example is Shadow Detective where there were only two Spanish audio options available. This is where it gets a bit weird, if I access Disney on my laptop or Ipad, the correct settings are there, Korean with English subtitles and if I go to change anything the correct drop down lists appear. 


Forum Team
Forum Team

Hi @ma1lD

Welcome to the community forums 

Sorry to hear that you're having issues with audio language and subtitles on the 360. 

Were the audio and subtitles different on the same episode as you previously watched or were you trying to change the language and subtitles on a different programme/episode? 

Does this only affect Dinsey are any of the other apps affected by this too?

Here to help 🙂
Virgin Media Forums Agent

Hi Carley,

We have three Korean dramas on the watch list. It is the same for all. After selecting the "change" button top right of the screen, instead of the two lists for subtitles and audio side by side, there is a limited choice across the top of the screen. The first time I went into Disney on the 360 box, I put Bigmouth, K-drama, on the watch list, I then started playing it and was able to, off the two lists, side by side down the screen,(yes, they appeared that one time) select Korean language with English subtitles. However, next time we went to watch it we got the "overdubbed in American version". Went to change it but did not get the two lists side by side down the screen, just across the top of the screen with no Korean language choice. 

Oddly enough, when I sign into Disney on my laptop I get all the right settings, it remembered what I put in that once on the tv/360.On my laptop I can watch any of the K-dramas in Korean with English subtitles.

I have already rebooted the 360 box but that didn't fix it.

Regards David

Hi Carley.

Sorry, we have Netflix as well and that works fine.


Thank you for letting me know. 

Please can you try these steps; 

  1. Open the Settings app in DisneyPlus- right hand corner. 
  2. Select Accessibility.
  3. Choose Closed Captions.
  4. Check the box next to Display Closed Captions.
  5. Select Closed Captions Settings.
  6. On this screen, you can customise the subtitle and closed caption appearance for your device.

Please let me know how you get on. Thanks 

Matt - Forum Team

New around here?

Hi Mathew,

I presume by "Settings App" you mean the little box that appears at the start of viewing something. All that appears when that is done is a selection across the top of the screen, Audio, Subtitles, Subtitle Styling. Select Audio and it gives a very limited language option across the top of the screen.

Even if the App language is changed to Korean I still get the American overdub.


Hi Dave, thanks for the reply. 

Can you go the following please?

Go to Settings > Profiles > Subtitle options > On/Off

Switch if off, reboot the box then turn them back on 

Please let us know if anything changes? 

Kind regards, Chris. 

Hi, Thanks for your help. No joy so far. Mayby it is just that, on the 360 box, Korean subtitles are not available in my region



Tried a different approach. Found a Mexican series. Started watching, sure enough, overdubbed in American. Went to the white box, top right of Disney screen, and was able to change the audio to Spanish. 

Just to be clear, I have no problem with getting English subtitles, the problem is getting the original audio language for Korean films and drama. Who wants to watch that lovely language being spoken but overdubbed in American!


Hi @ma1lD,

Thanks for the update. 

So does it work okay when you change the audio yourself?

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs