cancel
Showing results for 
Search instead for 
Did you mean: 

CS2400 error

Redfly
Joining in

I've had an issue with BBC1 and BBC2 for weeks. An App not accessible error appears with a CS2400 error. I habe tried restarting the box. I have also contacted virgin and was given a 5 day resolution time but this has elapsed and its still not resolved. 

What is going on here and how can I get it resolved? The people I spoke to at virgin don't seem to have an idea what is going on, but checking these forums its doesn't look like an isolated issue.

Thanks 

25 REPLIES 25

Doudar
Fibre optic

Yes, still getting the error but not as often.

JohnD
Strangely strange yet oddly normal.

Huckster
On our wavelength

Yes I also get these errors fairly often.  Box was working perfectly until about second week of January 2023.  I suspect many of the older boxes have problems with software updates and VM are having to replace.  Each time there is a software update, recordings are deleted, apps get logged out and factory reset required to enable software update to be completed.

 

 

 

 

 

 

 

 

 

 

X

 

Yes I alsp get

 

 

 

newapollo
Very Insightful Person
Very Insightful Person

Hi @Huckster @Doudar @woltoncarr 

The CS2400 error mainly affects BBC channels, possibly related to the BBC iPlayer app, for which a link is triggered when you land on a BBC channel. This provides the interactivity with the red button in the same way as customers get an error message when there is no internet connectivity with the box.

There is a workaround.

You can force the BBC  channel to play without the pop up reappearing if you hit the back button on the 360 remote when the error message appears, and then press pause and play 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

winonski
Tuning in

I have this error now on my You Tube app on my tv, all my other apps work. I noticed that when I switched it on this morning it said an update had been installed - does anybody have a fix please?

Good Afternoon @winonski, thanks for your post on our Community Forums.

Sorry to hear of the emergence of this error code.

Is this happening on YouTube via the set top box or are you using a Smart TV?

Thanks,

David_Bn

It’s via my 360 box.

Thanks for coming back to us @winonski.

Can you please confirm if this is happening whilst connected via Ethernet or over Wi-Fi?

Have you been able to since perform a reboot on the set top box and/or the hub?

Thanks,

David_Bn

Any fix ? Now November 2023 and j have this trying to access Netflix app. Thank you 

Hello Pattypickle1.

Thanks for your first post and welcome to our Community.
Sorry to hear you are having an issue with viewing Netflix.

The error code CS2400 would indicate a loose connection.

Are you able to view other channels okay?
If so, I'd like to take a look into this for you.
If you don't mind, I will need to send you a private message to pass security. 
If you can check the Logo top right of your screen that would be great. 
Regards     
Gareth_L
 

I have the same problem with prime when trying to use, also my virgin 360 box keeps making a clicking noise….