cancel
Showing results for 
Search instead for 
Did you mean: 

2nd tivo box

mssharon
Joining in

Hi my 2nd tivo boz was working fine, but now stuck in a loop, says welcome then seting up then after a few seconds says no signal and starts over again. rv signal is fine, ive re booted also tried port 2 and 3 with no joy.

3 REPLIES 3

newapollo
Very Insightful Person
Very Insightful Person

Hi mssharon 

Try the following, it's worked for some forum members.

Turn off the tivo at switch;  then on the tivo box  hold down both the power button and the + button at the same time.

Then turn on the tivo again whilst keeping hold of those buttons for a further 30 seconds.

The box should reboot, the power button will turn blue, and it should  reset and boot up normally

If that fails then you should call  150 from a Virgin landline or mobile, or 0345 454 1111, option 2 (Faults

When calling Faults ignore all the options and don't press any buttons then you should be placed into a queue and an agent should pick up the phone and book the tech for you.

Or wait a day or two and a member of the Forum Team should pick this up for you and arrange a tech visit.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

japitts
Very Insightful Person
Very Insightful Person

The instructions above will work for V6 boxes which run TiVo-software. They won't work for actual TiVo boxes, which don't have the buttons mentioned... https://www.virginmedia.com/care/tv-fault/which-tv-box 

A TiVo that's stuck in the boot loop should be reported faulty via the usual routes, and will be replaced with a V6 - assuming you have VM home broadband.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ashleigh_C
Forum Team
Forum Team

Hi there @mssharon 

Thank you so much for your post and welcome to the community forums, it's great to have you here. 

I am so sorry that you are facing issues with your second set top box and a big thank you to both newapollo and japitts for their advise. Have you been able to follow this guidance? If so how are things looking?