Showing results for 
Search instead for 
Did you mean: 

Virgin TV GO App

Dialled in

Is there currently a problem AGAIN with the GO App???

When I try to watch a recorded programme on the app using either my iPad or my android phone, when I press play I get the following message…….

Turn On Virgin TV Box

This recording is stored on your Virgin TV bix. To start watching, make sure you are connected to the same home network as the box and that the box is switched on.

Both of my tv boxes are switched on and they are both connected to the same WiFi network as my iPad and phone!!!!!!!!

below are the details from my Diagnostic settings on the app.

Build: 5.07.8308+10881
Device: iPad Mini 4
OS: iPadOS 15.8.1
Video Player: Unknown
Conviva: 4.0.41
Connection Type: WiFi - (N/A)
Customer HH: 105300652_gb
Mqtt Broker Status: DISCONNECTED
Device IP:
CPE 1 ID: 000378-EOSSTB-004021744901
Mqtt Cpe Status: Unknown
CPE 1 IP: Unknown
Last MQTT status check: No Attempt
CPE 2 ID: 3C36E4-EOSSTB-003734540507
Mqtt Cpe Status: Unknown
CPE 2 IP: Unknown
Last MQTT status check: No Attempt
OV: 4.2.33
OV Device Name: CEBAA2D1-116F-4097-AEEF-7BA70122ACB6
OV Power Status: OKAY
OV Network Status: OKAY
OV Disk Status: OKAY
OV Download Enabled: true

If it is your problem Virgin, please get it sorted ASAP

Thank you


Dialled in

One other thing to add to my post a few seconds ago, I have opened and closed the app several times and I have logged out of the app and logged back in again, but this made no difference.


Hey @Retiredatast Thanks for reaching out to us on the Virgin Media forums, 👋🏼

I'm sorry to hear about the poor experience you have had in relation to the TV Go app.
Are you able to see if this issue happens if your TV boxes are connected to the network via a hard wire / ethernet cable?

We'd like to see whether or not this is Wi-Fi related.
Let us know and we can go on from there.

Kind regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Just joined


I have had exactly the same issue since Sunday as well as my husband. I have deleted the app restarted my phone and still get the same message. 


I'm sorry to hear that you're having these issues with the TV Go app. Please click here for more information on this issue.


Very Insightful Person
Very Insightful Person


Looks like the dreaded CPE IP Unknown issue has re-appeared.

Well Surprise,surprise.

Here we go again! Server can't see the customers hard drive.

VM 350BB 2xV6 & Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hey nodrogd, thank you for reaching out and are you getting this error too?

If so how long have you been getting it for and have you tried the above?

Matt - Forum Team

New around here?