cancel
Showing results for 
Search instead for 
Did you mean: 

Websafe is off but still blocking some sites access.

Wallant
Joining in

Yeah still having this issue can't use some sites like reddit without it having issues with the websafe thing and it shows it is off but it is still filtering sites

7 REPLIES 7

Ilyas_Y
Forum Team
Forum Team

Hey there @Wallant Thanks for reaching out to us on the Virgin Media forums.

I'm sorry to hear about the issues with the websafe you are facing. 😢
When you made the changes - did you reboot the hub after so that they could take effect?

If not, please try it again and let us know how it goes.

Kind regards,
Ilyas.

Ilyas_Y
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


yes i have, nothing has changed.

legacy1
Alessandro Volta

Get your own router with 1Gb ports and use another DNS like 194.168.4.123 and 194.168.8.123

---------------------------------------------------------------

Hi Wallant
Thanks for your reply.

How have things been since posting please?

Are you still having the same issues with web safe?

Please pop back to us when you can. 

 


 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


same issue

Client62
Legend

Using a Hub 5 in Router mode with "Smart Security" enabled in the VM Connect app ?

Hi Wallant

Thank you for your response.

I will send you a private message now so I can take a closer look.

Please look out for the envelope in the top right of the page and pop back to me when you can. 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide