cancel
Showing results for 
Search instead for 
Did you mean: 

Manage stream page wouldn't load so can't remove channels

Christina89
Tuning in

Becoming increasing frustrated with this as I add TNT package package for a month in January and I've been trying to cancel it following this as only needed for the month. Every time I log into my account to manage my stream plan it won't load the page and just circles around the virgin logo. I have had stream for over 12 months with no problems adding and removing channels as we want them which is ideal for us rather than a sky package but starting to become frustrated at increasing bills and not having the freedom to add and remove channels as it is sold. I am being charged for channels i no longer want but have no way of cancelling them and every time i chat to virgin online I get nowhere just past to different teams and then nothing. I now have a bill for TNT until beginning of April which isn't right when I have been trying to cancel this since 1st week of Feb. 

Is anyone else having issues with managing stream page not loading so no access to remove or add packages? does anyone have any solutions of how to get this removed so virgin aren't charging me for things I don't want  

22 REPLIES 22

RJHeald
Tuning in

Hi All

Exactly the same for me: Stream management page just shows spinning VM logo forever.

I did, however, manage to cancel the Essential Entertainment package on the stream box within the apps, subscriptions section so give that a try. You may need to force an update to the latest version

Hi Vingate24,

Thank you for reaching out to us in our community and welcome, sorry to see you have been unable to access the manage stream page meaning you were unable to add or remove channels, as it has been a few days since your last post, is this still happening?

Regards

Paul.

Anonymous
Not applicable

Yes, this is also what I am experiencing.

Yes this is still happening - I still cannot load the page for Stream

jtready
Tuning in

Same problem for me. I want to cancel TNT Sports but website page won’t load and I get an error message when trying to bring up the subscription management app on the Stream box itself.

Hi @Anonymous,

Thank you for your post and welcome back to our community forums. We're here to help.

I'm very sorry to hear you're experiencing a similar issue when attempting to manage your Stream services via the My Virgin Media online account. Is this ongoing today? If so, what browser are you using? Have you tried clearing cache and cookies?

Thanks,

 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


Anonymous
Not applicable

Hello,

Yes this is still ongoing. I cleared my cookies and cache - I am using Microsoft Edge (Chromium).  I have also tried with Firefox and on a different computer.

Can I ask if you have raised a ticket with your IT Tech Support Team? Reason I ask is that you'll see from this forum post that other customers are affected.

This isn't a new problem this issue has been ongoing for weeks and months but virgin just don't seem to want to fix. It isn't anything to do with cookies or clearing cache. It's something wrong with the web page all together. Even from the links on faq to my stream page it says error no longer exists. I did ask if this was going to be resolved when the team sorted sour cancelling my TNT subscription at the beginning but that hasn't resolved any issues in accessing the page. We are left paying for services we can't access etc nobody seems able to or wants to fix the account my stream package page so everyone  can use it as the service and our contracts are suppose to be able too

Not a new problem this has been like this for weeks I have the same problem!

Can we have better investigation the Virgin side instead of inane responses firstly has anyone tried to access the page at Virgin externally to see if it works?!? 

jtready
Tuning in

Can we please just have an acknowledgement that the problem exists!!!