cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband so bad I can barely use any interne

RagingJim
Just joined

My broadband speed has degraded over the past 3 months to the point where it no longer functions usefully past 6pm. Email, browsing, downloading and online gaming become barely functional. The problem has been reported and I was told a new router was being sent however Ive heard nothing further. More emails with information from Virgin have been confusing, inconclusive and not helpful.

Firstly two email stated that a system in my home is infected with Malware. Having invested heavily in an extensive bitdefender package I never have any issue that is not taken care of and additionally after a full check found nothing on the two relevant systems.

Secondly another email stating that the reseting of my "router" took place last night and it should resolve my issues and that virgin would keep and eye on it. Im forever reseting my router and it is not unusual practice to try and resolve poor connection, speed and general service.

Thirdly, a further email today stated that I had broadband problems (really !!) and that I should book an engineer "on virgin" and no cost. This is very poorly thought out and obviously impossible to do online considering the current state of degraded broadband.

It is clear to me that virgin have not taken my issue seriously and left me to flouder and do all the chasing around to fix this. Ive been a loyal customer for many years and of late finding that our agreement is turning sour due to lack of attention to consistant high level service.

I must ask that going forward Virgin contact me and do not leave me to chase around on thier behalf.

 

2 REPLIES 2

jbrennand
Very Insightful Person
Very Insightful Person

A VM person will respond on here in a day or two - until then lets see if we can spot the issue - can you do the below...

But first... are your issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check on one to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?
What Hub model is it? What are the various Hub lights showing/doing when this happens if a Hub3 is the base light a steady white(ish) or flashing green?

________________

Then... In your browser’s URL type in 192.168.0.1 if in router mode (or 192.168.100.1 if in modem mode). No need to log in...  just click on the “Router Status” icon/text at bottom-middle (Hub3/4/5) or top/right (SH’s) - of the Login page.
Then… Navigate to these “data pages” and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again). If character limits are “exceeded” - just do two posts

Also, If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then, click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK
https://www.thinkbroadband.com/broadband/monitoring/quality

Then someone will respond with any obvious issues

 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Kath_F
Forum Team
Forum Team

Hi RagingJim, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you've been having an issue with your broadband. Checking things this end, I can see the team were running a series of remote fixes so the email referring to the reset would have implemented these fixes. 

I can see since posting, your replacement hub has been released and is on it's way to you. Yodel will be in touch with a tracking number and further delivery updates, if they've not been already. 

In terms of the Malware Infection email, if we suspect that one of your devices has become infected with malware, we'll send you a letter or email alert giving an overview of the issue and advice on what to do next. You can view more information on this here

Please let us know how things go once you've received your new hub and if we need to, we can then book an engineer visit via the Community for you.

Thanks,

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs