cancel
Showing results for 
Search instead for 
Did you mean: 

Websafe / Childsafe issues

AvvyY
Joining in

Hello,

I had some issues with intermittent connections and VM finally sent out an engineer who ended up giving me a new 3.0 Hub to replace my old one. Works great, apart from I'm not able to access a lot of sites as they're blocked, mostly sites listed as "adult" sites.
There are a lot of people here with the "Websafe / Childsafe issues" still. I have checked my account settings and child safe is off, I still can't even flick it on or off as it still says error making changes.
Everything was working fine until I got a new hub today. Childsafe has always been off as far as I'm aware.

 

Regards,
Avis

 

6 REPLIES 6

AvvyY
Joining in

Any help on this, please?

Steven_L
Forum Team
Forum Team

Hey AvvyY,

Welcome to the community and thanks for taking the time to post here on the forums. I’m sorry to hear of the issues that you’re having with your connection after the change of your hub. Have you tried to reboot your hub to see if this clears the issues or have you been able to get this resolved since you last posted?

Kind Regards,

Steven_L

Hello, Steven.

Thank you for your reply. I have rebooted my hub, even rebooted it from inside the router in admin settings. Still no change. 

 

My websafe/childsafe is still toggled off. Even though I can't interact with it.

It's also affecting devices connected to WiFi.

I'm so sorry to hear this @AvvyY 

I'm going to pop you a private message so we can take a closer look. I will pop you a PM across now, please keep an eye out for the envelope at the top of your screen alerting you to a new message.
 

legacy1
Alessandro Volta

VM must like how bad  websafe/childsafe is to do it manually enable or disable

you can change your DNS to use 194.168.4.123 and 194.168.8.123 on your device use google to tell you how

---------------------------------------------------------------

Ashleigh_C
Forum Team
Forum Team

Hi there @AvvyY 

Thank you so much for chatting with me via the PM and I am so glad that this is now resolved! 

Please do pop back to the forums anytime you need help in the future and we will do all we can to help. Thanks again.