cancel
Showing results for 
Search instead for 
Did you mean: 

Web safe not working even when enabled

nimo1983
Tuning in

Web safe seems not working. It used to work just fine, however now it is not honouring the settings.

called Support, but with no vain.

any suggestions on how to get it disabled and make sure the system is honouring it.

6 REPLIES 6

legacy1
Alessandro Volta

change your DNS on your device to use 194.168.4.123 and 194.168.8.123

google how to change your DNS

---------------------------------------------------------------

Sorry mate. That still doesn’t solve the problem.

moreover the settings was working until now, so what changed on virgin to not honour the child safe settings. My VM is in router mode with Deco M5.

legacy1
Alessandro Volta

you want it disabled?

 

---------------------------------------------------------------

Seeing similar behaviour - settings appear to change (i.e. tick boxes on admin screen can be turned on & off, and the changes appear to be saved because the tick box settings persist after log off and back on again) but the usual notification of change email isn't sent and the security behaviour doesn't actually change, even though tick boxes are changed. 

Hi @nimo1983 thanks for posting and welcome back to our community.

Sorry to hear web safe is not doing its job for you and for any inconvenience this may be causing.  I would like to take a closer look on your behalf. I am going to send you a private message.  Please keep an eye on your inbox in the top right of your screen.

Regards

Lee_R

joannedonna
Joining in

What is wrong with web safe, I am sick of having to keep checking whether it has turned off again, which it has done AGAIN.  Tried all the hacks but it is still not working.