Showing results for 
Search instead for 
Did you mean: 

Unable to connect via app or

Tuning in

Hi Brainy bunch of people.

So all of a sudden I’m unable to connect to my hub 4 via the connect app or direct

The app can see my hub but won't let me do anything on it, the goes to the login page and I enter my password then instead of going in to the setting it just goes to a white blank page and just sits there not doing anything.

I've done multiple reboots and resets, even eft it unplugged for 5 hours and still no joy.


Any ideas people?


Knows their stuff

No claims to braininess here but try a pinhole reset of the hub ensuring a full minute passes before releasing pressure on the pinhole. 

I'm not a Very Insightful Person (just a little bit, sometimes). I don't work for Virgin Media (but then nor do any of the offshore customer service agents).

Forum Team
Forum Team

Hi there @Woodymanuk 

Thank you so much for your post and welcome to the community forums, its great to have you here.

I am so sorry to hear that you have faced this issue with your service and thank you again for posting, also a big thank you to Cardiffman282 for their help here! Can I ask if you have tried the reset at all?